DOCTOR WHO - THE UNDERWATER MENACE

When the TARDIS lands on a deserted volcanic island the Doctor and his companions find themselves kidnapped by primitive sea-people. Taken into the bowels of the earth they discover they are in the lost kingdom of Atlantis.

Offered as sacrifices to the fish-goddess, Amdo, the Doctor and his companions are rescued from the jaws of death by the famous scientist, Zaroff.

But they are still not safe and nor are the people of Atlantis. For Zaroff has a plan, a plan that will make him the greatest scientist of all time—he will raise Atlantis above the waves—even if it means destroying the world...

ISBN 0 426 20326 7


DOCTOR WHO - THE UNDERWATER MENACE

DOCTOR WHO
THE UNDERWATER MENACE

Based on the BBC television series by Geoffrey Orme by arrangement with BBC Books, a division of BBC Enterprises Ltd

NIGEL ROBINSON

Number 129 in the
Target Doctor Who Library

A TARGET BOOK
published by
The Paperback Division of
W. H. Allen & Co. Plc


DOCTOR WHO - THE UNDERWATER MENACE

A Target Book
Published in 1988
by the Paperback Division of
W. H. Allen & Co. Plc
44 Hill Street, London W1X 8LB

First published in Great Britain by
W. H. Allen & Co. Plc

Novelisation copyright © 1988, Nigel Robinson
Original script copyright © 1967, Geoffrey Orme
‘Doctor Who’ series copyright © British Broadcasting Corporation 1967, 1988

The BBC producer of The Underwater Menace was Innes Lloyd
The director was Julia Smith

The role of the Doctor was played by Patrick Troughton

Printed and bound in Great Britain by
Cox & Wyman Ltd, Reading

ISBN 0 426 20336 7

This book is sold subject to the condition that it shall not, by way of trade or otherwise, be lent, re-sold, hired out or otherwise circulated without the publisher’s prior consent in any form of binding or cover other than that in which it is published and without a similar condition including this condition being imposed on the subsequent purchaser.


DOCTOR WHO - THE UNDERWATER MENACE

CONTENTS

Prologue
1 Under the Volcano
2 Sacrifices to Amdo
3 Professor Zaroff
4 Escapees
5 An Audience With the King
6 The Voice Of Amdo
7 Kidnap
8 ‘Nothing In The World Can Stop Me Now!’
9 Desperate Remedies
10 The Prudence of Zaroff
11 The Hidden Assassin
Epilogue


DOCTOR WHO - UNDERWATER MENACE

Prologue

It was magic, decided James Robert McCrimmon. It was the only explanation the young Scottish piper could think of. Minutes ago he had entered what to his eighteenth-century eyes seemed to be nothing more than a ramshackle blue hut, set somewhat in-congruously in the middle of his native glen. The sight which greeted his eyes as he crossed the threshold could never have been imagined even in his wildest dreams.

For a start, no hut could ever have contained a room as vast as the one in which he now found himself. The gleaming white walls were covered with large circular indentations which appeared to give off an eerie light all of their own. Banks of strange-looking instruments and machines lined the walls and whirred and hummed quietly to each other. Even the air itself seemed different, charged with electricity and antiseptically clean. Dotted about the room were various items of furniture: a large battered chest, a splendid Louis X/V chair, and a mahogany hat-stand upon which a stove-pipe was balanced precariously.

Dominating the room was a mushroom-like hexagonal console, in the centre of which a glass column rose and fell with an almost hypnotic regularity. A little man dressed in baggy check trousers several sizes too big for him and a scruffy frock coat which had obviously seen better days was busying himself about one of the six control boards, flicking switch after switch like a little boy playing with a new toy. He looked up at Jamie and his mobile face broke into a wide reassuring grin; beneath his unruly mop of black hair his jade-green eyes twinkled encouragingly.

Jamie gestured vaguely about the room. ’What is all this, Doctor?’ he asked.

‘You’ll find out!’ The little man seemed almost reluctant to give an answer. Instead he chuckled quietly to himself and resumed his check of the controls. Occasionally he would refer to a large leather-bound notebook by his side, as if he wasn’t quite sure how to operate his machine.

‘Och, I dinna like it...’

‘The TARDIS is only a machine, Jamie, it won’t bite you.’ Ben, a wiry Cockney sailor and the third member of the TARDIS crew laid a hand on the Scotsman’s shoulder. ’It’ll take you away from Scotland and the Redcoats forever.’

‘Aye—but where to?’ he asked, with natural High-land caution.

Ben laughed. ’That, as the Doctor would say, is in the lap of the gods. We never know!’

Jamie looked at Ben’s grinning face; he had the vaguest notion that the Cockney was making fun of him. ’You wouldna be leading me on, would you?’

Ben shrugged good-naturedly. At that moment Polly entered the control room. She was a tall, long-legged blonde with long heavily-made-up eyelashes. She was dressed in a revealing multi-coloured mini-skirt and a white silk scarf. Her clothes betrayed the fact that like Ben she had first met the Doctor in the London of 1966.

‘Is it a fact that we don’t know where we’re going, Polly?’ Jamie asked, hoping to get some sense out of her at least.

Polly smiled, remembering her Lust experience of the TARDIS. ’That’s quite true,’ she said in her Sloane Square accent. ’And what’s more we don’t even know what year it’s going to be!’

Jamie looked at her oddly, as if he was having serious doubts about her sanity too. What sort of madhouse had he found himself in? ’Och, I dinna believe it,’ he finally said. ’Ye maun know where we’re going!’

‘ "Nae man can tether time nae tide",’ piped up the Doctor. All three of his companions looked at him. ’Robert Burns,’ he explained, hoping that at least Jamie would recognise the name of Scotland’s greatest poet. He didn’t. ’Who? Who’s Robert Burns?’

For a moment the Doctor looked crestfallen. It wasn’t often that he came up with an apt quotation, but when he did the least he could expect was that someone would recognise his cleverness. Then his face brightened. ’I’ve just remembered,’ he said. ’For Jamie it’s still 1746, the time of Culloden!’

‘So?’ asked Ben.

‘Well, Robert Burns wasn’t born until 1759!’ With a self-satisfied smirk, the Doctor turned back to the controls. The central column was slowing to a halt, and a myriad small lights were flashing on one of the control boards. Jamie could detect a faint vibration in the floor.

‘What’s happening now?’ he asked, fearing the worst.

‘We’re beginning to land,’ said Polly.

‘Hold tight everyone,’ advised the Doctor as he initiated the materialisation process which would take the time-machine out of the time vortex and into real space once more.

‘Don’t be scared, Jamie. Everything will be all right,’ said Polly, blithely forgetting all the dangers into which the time-machine had already taken them.

‘This is the exciting bit,’ said Ben. ’We never know what we’re going to find.’

‘Aha! That’s the fun of it all!’ chimed in the Doctor. ’Stand by now! Here we go!’

A thunderous electronic roar filled the control room as the Doctor drove home the main materialisation lever. To Jamie it seemed that the floor was shuddering with a sickening violence, but when he looked over to Ben and Polly they seemed to be quite unperturbed by what was happening.

Jamie shook his head. He still didn’t understand what was going on. How could he know that this was just the start of his many adventures in space and time?


1
Under The Volcano

The island was pitted and scarred and completely deserted apart from a few small animals and nesting cormorants. In the centre of the island, about a mile and a half from the rocky beach and the crashing surf of the mid-Atlantic, stood the remnants of the crater of an extinct volcano. It towered above the few shrubs and trees which disturbed the otherwise unbroken undulations of ochre-coloured rock which spread out in all directions. In the clear blue sky the sun shone almost directly ahead.

In a shimmer of blue the shape of a London Police Box circa 1960 appeared on a promontory looking out to sea. The first to leave the TARDIS was the Doctor, clutching a plastic bucket and spade like a little boy on his first trip to Blackpool. Ben followed him out and looked all around. He gave a whistle of appreciation.

‘Well, you’ve done us proud for once, Doctor,’ he said, as he felt the warm spring sun on his face and tasted the salt sea spray on his lips.

‘This time, I’ll guess where we are!’ said Polly.

‘All right – where are we?’

‘Cornwall,’ she said with certainty, looking at the rocky beach and the cliffs.

‘You said that the last time,’ Ben reminded her. ‘And I was right!’

Jamie had been staring in dumbstruck amazement at the TARDIS, walking all around it and trying to fathom out how such a small box could hold so much. Now he went over to join his friends.

‘The isles, maybe?’ he suggested.

‘Don’t you know, Doctor?’ asked Ben.

‘Haven’t a clue!’ he admitted with cheery indifference and then added: ‘Not the isles of Britain though.’

‘How can you tell?’

The Doctor bent down and picked up a reddish-brown rock. He weighed it thoughtfully in his hand. ‘This rock’s volcanic,’ he said. ‘It’s not very old either.’

‘How old is it?’ asked Ben.

‘Miocene,’ he replied, as though that explained everything. Seeing the look of bewilderment on his companions’ faces he explained: ‘Only about twenty-five million-years-old, that’s all; but not Cornwall, I’m afraid, Polly.’

Ben pointed out the rocky peak which could just be seen through a clump of trees. ‘That’s a volcano, isn’t it?’

The Doctor nodded absently. He didn’t seem to be interested at all; his eyes were scanning the coastline, looking for a patch of sandy beach. ‘Possibly,’ he said. ‘Extinct in all probability. Of course, that’s what they said about Vesuvius too...’

‘Let’s go up it then,’ Ben suggested. ‘It’s only about an hour’s climb – and there’s bound to be a fantastic view from the top. Maybe we’ll find out where we are.’

‘Yes. Can we, Doctor?’ asked Polly.

‘I don’t see why not,’ said the little man, still looking out to sea.

‘Are you coming, Doctor?’ asked Jamie as Ben and Polly began to move away.

The Doctor shook his head and waved the three young people on their way. As they walked off through the trees, the Doctor trotted off merrily in the other direction towards the beach. He swung his bucket and spade in his hands and whistled a tuneless version of I Do Like To Be Beside The Seaside. Let them enjoy themselves exploring, he thought; he had far more important things on his mind. All he really wanted to do was build sandcastles.

Leaving the Doctor alone on the beach, Ben, Polly and Jamie started to climb up the side of the volcano. At first it was easy-going, the only problem being the loose shale which would slip under them and throw them back a few feet. They were on the point of giving up when Jamie noticed what seemed to be a wide natural pathway which wound its way up the side of the crater. They began to follow this. Along the way the rocky ground was pitted with potholes, and more than once Polly narrowly avoided trapping her foot. She kept quiet about it though: Ben would have a field day if he caught her complaining.

The side of the volcano was not particularly high or steep and after about forty-five minutes they were more than half-way up. Pausing for breath, Ben pointed down to the tiny figure of the Doctor on the beach. He seemed to have abandoned his attempts at building sandcastles and had rolled up his trousers and was paddling about in the water, dancing a little jig.

Jamie shook his head sympathetically. ‘Are ye sure yon Doctor’s quite right in the head?’ he asked.

Ben laughed. ‘With the Doctor you can never be too sure. He likes to enjoy himself, that’s all –’ Suddenly he felt Polly clutch his arm. ‘What is it, Duchess?’

Polly indicated a point some ten feet below them where the pathway twisted out of sight around the side of the volcano. ‘Down there, Ben,’ she said apprehensively. ‘I’m sure I saw something move...’

Ben peered down, squinting in the light of the sun which reflected off the water far below. ‘You’re round the twist, Pol,’ he scoffed. ‘There’s nothing there at all!’

‘I tell you I saw something move,’ she insisted.

‘It was probably only our shadows on the rocks.’ Ben’s tone had softened the moment he had seen that Polly was obviously quite upset. He turned to Jamie. ‘Do you see anything, mate?’

Jamie’s keen Highland eyes peered down. He shrugged his shoulders. ‘Nothing.’

‘You see,’ said Ben, ‘there’s nothing there. You must have imagined it.’

Polly bit her lip. Ben was probably right, she reasoned. After all, who else would be on this deserted piece of volcanic rock, miles away from anywhere? Their height and position on the rock face gave them an excellent view of the bay and the surrounding area; nowhere was there any sign of habitation. She managed a half-hearted smile. ‘If you say I’m behaving just like a girl I’ll push you off this ledge, Ben Jackson,’ she threatened.

‘Come on, let’s get a move on,’ he said. ‘I want to see the top of that volcano. The view from there is going to be fantastic.’

As the three friends resumed their leisurely ascent, none of them noticed the figure which detached itself from the cover of a sheltering rocky overhang and continued its silent pursuit of them...

Within another half-hour the three companions were almost at the summit of the volcano. When they reached a large open outcrop of rock, Polly, who had been lagging behind, sat down determinedly on a large stone, and massaged her aching feet. ‘Can we stop for a breather?’ she pleaded.

‘But we’re nearly there!’ complained Jamie, realising once again that he would never really understand girls. ‘Look, Ben and I will go on. You wait here.’

‘Oh no –’ Polly began. She still hadn’t forgotten her earlier suspicion that they were being followed.

‘We won’t be gone long, love,’ Ben reassured her. ‘We’ll be back before you know it.’

Polly slowly nodded her head. ‘All right... but please be careful.’

‘There’s nothing to fret yourself about, Polly,’ Jamie said. ‘I’ve climbed higher hills than this back home in Scotland.’

With a cheery wave Ben and Jamie continued on the path to the summit, leaving Polly alone.

Idly she wandered over to the edge of the outcrop and looked out to sea. She was about half a mile above sea level and had a good view all around her. They seemed to be on the largest in a chain of islands set like teeth in the gaping maw of the ocean. Some of the ‘islands’ were little more than large rocks and none of them showed any sign of life.

A sudden noise behind her made her turn. ‘Who’s there?’ she asked. No reply came.

Warily she ventured forward and noticed for the first time, half-hidden by a pile of rocks, the mouth of a cave set into the side of the volcano. Curiosity overcame caution and she ventured inside.

The cave was huge and must have been hollowed out of the volcanic rock centuries ago. The ceiling was high, reaching up almost to the top of the volcano; pot tunnels let bright shafts of light into the otherwise gloomy interior. At the far end of the cave Polly saw the dark entrance to a tunnel which she supposed must lead into yet another cave.

A few fragments of broken pottery littered the floor and as Polly bent down to pick some up her eyes were caught by the paintings on the wall. Excited, all her fear now forgotten, she stood up to examine them more closely.

They were painted in bright colours, unweathered by the passage of time, and their elaborate style seemed strangely familiar. Polly thought back to school trips spent at the British Museum but she could not place the period. There were pictures of warriors wielding swords and spears, and ladies in long flowing dresses, their tresses tightly tied back, waiting for their husbands to return from the wars. Alongside them was the motif of a large fish-like creature, its jaws wide open as though it was preparing to swallow the figures up; this design was repeated all over the wall.

So absorbed was Polly in the cave paintings that she never even heard the figure which crept up behind her until it was much too late.

Outside on the face of the volcano Ben and Jamie heard the sound of Polly’s screams as they split the quiet afternoon air. Leaping back down onto the pathway, they scrambled down to the rocky plateau where they had left her a few minutes ago. For the first time they too noticed the cave entrance and rushed inside. Polly was nowhere to be seen.

‘She must be here somewhere,’ said Ben. ‘She can’t just have vanished into thin air.’

Jamie darted over to the far side of the cave, his eyes attracted by something lying by the mouth of the tunnel. He picked it up: it was Polly’s scarf.

‘She must have gone down there,’ he said.

Ben peered down into the gloom of the tunnel. It seemed to be a natural fissure, possibly created by the volcano’s last eruption centuries ago, and was wide enough for several men to walk abreast. It sloped downwards. Although the walls of the tunnel glowed with a weird phosphorescence Ben and Jamie could only see a few feet in front of them.

‘Come on, Jamie,’ said Ben, leading the way down into the tunnel. ‘Let’s hope the Doctor was right when he said this volcano’s extinct!’

For about five minutes Ben and Jamie stumbled on down the tunnel, calling out Polly’s name but receiving no reply apart from the eerie echo of their own voices. As they made their way down they too noticed that the walls of the tunnel were covered with the some motif that was in the cave: a huge fish swallowing up people.

The tunnel eventually levelled off and Ben and Jamie found themselves at a set of crossroads off which there led three different tunnels.

‘Now where?’ groaned Jamie.

‘I don’t think we’ve got much choice in the matter,’ said Ben. ‘Look.’

Facing them, and seemingly having appeared from out of nowhere, stood five steely-eyed figures. Dressed in what seemed to bean elaborate sort of armour made of sea-shells and wearing plumed helmets on their heads, they pointed long tridents at Ben and Jamie.

Ignoring Ben and Jamie’s protests and without saying a word, the guards forced their captives down one of the tunnels and into yet another cave. Dominating this cave was a large cage, attached to a wheel and pulley system which hung from the roof. In appearance it was similar to the cages used in coal-mines with the exception that the closely-set vertical bars of this cage made it a very effective prison cell. The cage dangled over a large gaping pit which obviously led down into the heart of the volcano.

Prodding Ben and Jamie with their tridents, the silent guards pushed the two men into the cage and locked the door behind them. As they became accustomed to the darkness they saw another figure crouched in the corner of the cage.

‘Polly!’ cried Ben, rushing to her side. ‘Are you all right?’

‘I think so,’ she said. She had obviously been crying and her mascara was smudged. But who are those men?’

‘Search me. They didn’t say a word to us. Foreign, more than likely.’

They all turned as the door to the cage clanked open once again. The Doctor was unceremoniously pushed in to join them and the door slammed shut behind him.

‘So they got you too?’ he said and added mournfully: ‘They wouldn’t even let me take my bucket and spade..’.

‘Never mind about that now,’ said Jamie. ‘Where are we?’

‘Somewhere deep inside the volcano in a network of natural caves and tunnels, I imagine,’ said the Doctor. ‘It’s really all quite fascinating. Did any of you notice those cave paintings?’

‘Yes,’ said Polly. ‘The same fish motif repeated over and over again. Just as if it was trying to tell us a story – Doctor, what’s happening?’

The wheel and pulley overhead gave an ear-splitting screech and began to turn. The cage started to swing sickeningly from side to side.

‘It’s all right everyone,’ the Doctor said calmly as the others tried to keep their balance, ‘I think we’re about to go down. Hold tight.’

Sure enough, the cage began to descend into the pit, at first slowly and then faster and faster.

‘First floor electrical goods,’ muttered the Doctor who seemed to be taking it all in his stride.

‘Where are we going?’ asked Polly.

‘Perhaps we’ll find out soon.’

‘Wherever it is it must be a long way down,’ said Ben. ‘We must be below sea level already,’ said the Doctor, finding that he had to shout to make himself heard above the din of the lift mechanism and the rush of air. ‘I wonder how far this thing goes down.’

‘Doctor, it’s getting difficult to breathe,’ said Jamie. ‘I don’t feel very well either,’ said Polly.

‘Now don’t be frightened, anybody,’ said the Doctor. ‘It’s only the effect of the increased pressure. It’ll pass soon.’

But the Doctor found he was talking to himself. Polly and Jamie were out cold, knocked unconscious by the increased pressure, and Ben’s eyelids were flickering shut too. As the lift sped ever faster into the bowels of the Earth the Doctor felt his own consciousness slipping slowly away too.

Then everything went black.


2
Sacrifices To Amdo

The cage came to a surprisingly gentle halt in a large stone chamber. As Ben’s eyes opened and came into focus the first thing he saw was the Doctor sitting cross-legged on the floor of the cage, playing a whimsical tune on his recorder. The next thing he saw was that the door to the cage was opened. He tried to stand up, but the world was still spinning sickeningly around him.

‘It opened automatically the minute we touched ground,’ the Doctor said in answer to Ben’s unspoken question and then indicated a metal door set in the far wall of the chamber. ‘That door, however, is still locked. No doubt someone will come to release us when they’re ready. They wouldn’t have gone to all this trouble otherwise. Now, you’d better see to Polly and Jamie.’

Ben shook his two companions awake. ‘Come on, rise and shine!’ he said with a cheeriness he did not feel.

Jamie opened one reluctant eye, and then another. ‘I feel like I’m dead,’ he groaned as he struggled into a sitting position and adjusted his Highland regalia and kilt. ‘I certainly wish I was...’ he said as he felt his head pounding. The last time he’d felt like this was when he had tasted his laird’s best malt for the first time at a Hogmanay festival.

‘You’re not dead, old son,’ smiled Ben. ‘You’ve just got a touch of the submariners, that’s all. We must be miles below ground now, under the sea.’ As he helped to rouse Polly, he indicated the room in which they now found themselves. ‘It’s some sort of decompression chamber,’ he explained to Jamie whose only response was a look of blank incomprehension.

Ben turned to the Doctor. ‘Who do you reckon those geezers who put us down here were, Doctor?’

The Doctor shrugged his shoulders. ‘Troglodytes,’ he suggested.

‘What?’

‘Troglodytes,’ he repeated. ‘Ancient tribes from North Africa who used to dwell in caves.’ The Doctor didn’t sound too sure. ‘Of course, that’s only one possibility,’ he admitted and began rummaging in his capacious pockets for his diary.

‘Did you hear that, Jamie?’ said Ben. ‘Cavemen! You’d better watch it: with that kilt you might be mistaken for a girl!’

Jamie gave Ben an evil look which could have decimated the entire English army.

The Doctor flicked through the pages of his diary, trying in vain to decipher his own atrocious hand-writing. ‘Of course, we might not be in the right time period,’ he said, and frowned as he tried to read a passage which was partially concealed by a very large ink blot. ‘It’s very difficult to put a date on these people.’

‘I don’t think it is,’ announced Polly. She had risen shakily to her feet and had been wandering around, picking her way through the rubble which lay all about the chamber.

‘All right then,’ challenged the Doctor. ‘When?’

Polly affected an air of academic nonchanlance. ‘Oh, I’d say about 1970,’ she said airily.

Can you prove it?’ asked the Doctor, his eyes narrowing.

‘Yeah, go on, Polly,’ said Ben. ‘Prove it.’

‘Voilà!’ With all the smugness of a magician pulling a rabbit out of a hat she handed a small broken pot she had found to the Doctor.

‘How very interesting,’ muttered the Doctor as he studied the pot closely, like an antique dealer trying to assess the value of an object. ‘Aztec... fake, of course.’

‘How can you tell, Doctor?’ asked Ben.

The Doctor handed the object over to Ben. On the side of it were written the words, Mexico Olympiad.

‘When we first left Earth it hadn’t happened yet,’ pointed out Polly.

‘That’s right,’ said Ben, suddenly full of admiration for Polly. ‘It wasn’t due until 1968.’

‘So now it must be later than that,’ reasoned Polly.

Jamie shook his head. ‘Mexico? Later? Och, I wish I could understand,’ he said and decided there and then that he wouldn’t even try.

Suddenly the door to the chamber opened. Three guards entered, armed this time not with tridents but strange-looking harpoon guns.

‘Polly, go and talk to them and ask where we are,’ urged Ben.

‘Why me?’

‘Well, you speak foreign, don’t you?’

Polly approached the leader of the guards warily. ‘Parlez-vous français?’ she enquired in her best finishing-school French. Receiving no reply she tried again. ‘Sprechen Sie deutsch? ¿Habla espanol?’ The guard looked blankly at her and said nothing.

Not to be outdone, Jamie asked the same question in Gaelic.

In response the guard indicated with his gun that the four time-travellers should leave the chamber and follow him.

‘Well, that means move in any language,’ observed the Doctor wryly. ‘I think we had better comply.’ Ushering Ben and Jamie forward, he said, ‘Women and children last,’ and then took Polly’s hand and led her out of the chamber.

The guards took them through a network of tunnels until they arrived at two large wooden doors set into the stone wall. Turning the ring handles, which were fashioned in the form of two fishes, the guards opened the doors and took the TARDIS crew inside.

The chamber within had been hewn out of the solid rock and, as the Doctor’s eyes darted this way and that taking in every detail of his surroundings, he marvelled at the engineering skills required for the task. Other doors led off to what the Doctor already suspected was an entire city built into the honeycomb of caves and tunnels which lay underneath the volcanic island.

Lush velvet drapes covered the walls. The natural phosphorescence of the rocks which had, up to now, been their only source of light was now augmented by hanging oil lamps and, the Doctor noted with interest, several electric lights set into the walls.

Before them was a long wooden table upon which had been laid four wooden bowls and four goblets filled with water. The Doctor clapped his hands with glee and strode over to the place which had been set for him. The silent guards showed the others to their respective chairs and with gestures invited them to sit down. They then retired to stand guard by the doors which led to the tunnels.

‘Ah, food! I’m starving!’ The Doctor licked his lips and raised the bowl to his mouth. He began to sip at the contents of the bowl. ‘Oh, this is excellent, delicious!’ he enthused to the impassive guards. ‘Pure ambrosia!’

‘What’s he playing at?’ Ben whispered to Polly as they watched on in astonishment.

She shrugged her shoulders. ‘I don’t know – I’ve never seen him go for food like this before.’

‘Aye, that’s as maybe,’ said Jamie. ‘But we’d better help him or at the rate he’s going he’ll scoff the lot.’

Ben looked disdainfully down at the contents of his bowl – a thick green sludge. ‘What is it?’ he asked.

‘Plankton,’ replied the Doctor and gave an appreciative burp.

‘What’s that?’ asked Jamie.

‘Small pods and animals from the sea,’ explained the Doctor.

‘Yeah – little spidery ones,’ Ben added helpfully.

Polly’s face turned a distinct shade of green and she pushed her bowl away in disgust. ‘I don’t think I’m very hungry, thank you..

The Doctor smiled greedily and took her bowl for himself. ‘You’d better get used to it,’ he advised between mouthfuls. ‘I don’t think there’s anything else to be had down here.’

As they continued with their unexpected but nevertheless welcome meal the doors leading out from the chamber opened. In strode – or rather waddled – a tiny, immensely fat man dressed in the rich and ornate regalia of a high priest. He wore long flowing robes and a necklace of rare sea-shells and jewels. Piggy eyes stared out of a heavily jowled face, and an expansive plumed helmet adorned his otherwise bald head. A cloud of expensive perfume reeked about him.

He was followed by several other priests and a small contingent of guards. The Doctor stood up, a beaming smile on his face, and offered the priest his hand in welcome. The priest looked down disdainfully at the little man’s grubby fingernails and refused the gesture with a supercilious turn of the head.

When he spoke his three chins wobbled with the movement of his mouth. ‘My name is Lolem,’ he said and, seeing that the four travellers were not overly impressed, continued: ‘I have been expecting you.’

‘What d’you mean, expecting us?’ interrupted Ben irately. ‘We didn’t even know we were coming here ourselves.’

Lolem looked down his nose at the sailor – no mean task as Ben was at least half a foot taller than him. ‘The living goddess Amdo sees all and knows all,’ he explained in his sibilant tones.

‘And she had a message for you about us?’ asked the Doctor.

‘She said you would fall down from the sky in time for our Festival of the Vernal Equinox.’

‘Ah, I see...’ said the Doctor and looked thoughtfully back at the food which had been so unexpectedly prepared for them. Something very fishy was going on; of that he had no doubt. He suddenly felt very much like the fatted calf. ‘And just what part are we to play in this Festival of the Vernal Equinox?’

‘A very important one,’ replied Lolem, and clicked his fingers. The guards moved forward and took hold of each of the time-travellers. ‘Take them away,’ he ordered.

The Doctor shook himself free of his guard. ‘Wait!’ he said with affronted dignity. ‘I have something important to say.’

Lolem sighed. Sacrifices were always like this, he reflected; it was as if they just didn’t appreciate the great honour which was about to be bestowed upon them. It was never like this in the good old days.

‘Say it then,’ he yawned and began to make a great show of inspecting his finally polished and manicured fingernails.

The Doctor wagged an admonishing finger in front of Lolem’s pudgy face. ‘I won’t speak under threats,’ he warned.

‘You will be granted five minutes to make your point,’ conceded Lolem. ‘Then you will join your companions.’ He turned to the guards and ordered them to take Ben, Polly and Jamie away. ‘Do not worry,’ he said to the Doctor, ‘they will come to no harm – yet.’

Having gained at least a temporary respite from his imminent execution the Doctor was nevertheless powerless to stop the guards from escorting his three companions out of the chamber. When they had left Lolem addressed him again.

‘Now, Stranger, say what you have to say and do not waste any time. There is very little of it left for any of you.’

The Doctor chose his next words carefully. ‘What I have to say concerns a certain Professor Hermann Zaroff.’

Lolem’s whole body tensed – an interesting sight with all his excess fat – and his eyes narrowed. ‘What do you know of Zaroff’ he asked warily.

‘A good deal,’ revealed the Doctor. ‘He is here, isn’t he?’

‘How did you know?’

‘The food – the plankton,’ explained the Doctor. ‘It couldn’t be anyone else but Zaroff. He led the field in producing food from the sea. But I must say that his progress has been astonishing!’

‘Are you a friend of Zaroff?’ Lolem sounded cautious, unsure now of just how to treat the newcomer.

The Doctor hesitated, and then produced his diary from his coat pocket. He began to scribble a note in it. ‘Just send this message to Zaroff and you’ll see.’ He tore the page out of his diary and made to hand it to the high priest.

Lolem had noticed the Doctor’s hesitation. He shook his head. ‘I will take no message to Zaroff,’ he said icily.

The Doctor stamped his foot with rage. ‘You’re making a big mistake, you know!’ he cried as the remaining guards siezed him.

At that moment the doors opened again to admit a tall, slender young girl into the chamber. She was dressed in a simple white robe, fastened at the shoulder with a brooch made from a conch-shell. A complex arrangement of seashells adorned her fair hair which was knotted in an elegant bun.

‘What is it, Ara?’ asked Lolem, obviously annoyed at yet another interruption to his working day.

‘I was told to clear the table,’ the girl said defiantly. The Doctor looked oddly at her; Ara’s bearing was altogether too self-assured for an ordinary serving girl.

Lolem nodded that she could continue and swished grandly out of the chamber. The guards followed with the Doctor in tow. As the tiny group passed Ara the Doctor managed to press the note into the serving girl’s hand.

‘Ara, take this message to Professor Zaroff,’ he whispered. ‘It’s very important. Will you do that for me?’

But before the confused girl had time to answer, the guards had taken the Doctor away.

Ben, Polly and Jamie had been escorted by the guards down a steep winding stairway and through a pair of large stone doors into a huge cavern. The sight within was breathtaking. Huge fluted stone columns towered up to the roof where they arched and met in the centre. From here a large silver censer swung slowly to and fro, filling the air with the heady scent of incense. Velvet drapes and delicately-woven tapestries covered all but one of the eight walls of the cavern. The other wall was dominated by a massive golden idol, representing the face of the fish-goddess Amdo. Her staring impassive eyes and her two outstretched arms, which outlined the main altar area, reminded Ben and Polly of the Sphinx. The flaming wall torches – here in the temple there was no electric lighting – cast an eerie light on the idol’s face.

In the centre of the temple was a massive high-rimmed well, which was encircled by a shallow channel. Suspended over the rim of the well were four iron beams; at the end of each of them hung a large earthen-ware container full of water. Each container had a small tap, the intention being that when the tap was opened the water would run out into the channel, and thereby lower the beam into the well. By the side of the well was a small alcove to which Ben, Polly and Jamie were led. A bar was brought down over the entrance, preventing their escape – symbolically at least. Two armed guards provided a more practical deterrent.

To the right of the statue a door opened and a procession of priests and acolytes entered the temple, chanting their homage to Amdo. They were all splendidly dressed in long green and blue robes and ornaments made of seashells, and they carried staffs surmounted by a stylised version of the seemingly ubiquitous fish motif. Bringing up the rear was Lolem, who intoned from a large book which was carried before him by a child-priest.

Polly looked worriedly at the procession of priests and the heavily-armed guards who stood by each of the five exits from the temple. ‘I’m scared,’ she whispered, and then asked somewhat dimly, ‘What are they going to do to us?’

Jamie looked around. ‘I don’t see the Doctor here,’ he said. ‘Maybe he’s escaped.’

Ben snorted pessimistically. ‘Fat chance of that,’ he said gloomily. He knew the Doctor of old.

‘The Doctor’s a canny one – don’t underestimate him,’ Jamie said with a confidence he didn’t quite feel. ‘Dina fuss yourself, Polly.’

‘Quiet!’ hissed Lolem, outraged at the lack of decorum in the sacrifices’ behaviour. ‘You profane the Sacred Temple of Amdo with your idle chatter!’

‘Yeah, and you offend my sense of good taste, mate,’ countered Ben defiantly. ‘Dressed up like a dog’s dinner and ponging like a perfume factory. What do you think you’re playing at?’

‘You have been selected as sacrifices to the Great Goddess Amdo,’ explained the High Priest and indicated the well. ‘You will be tied to the beams and lowered into the well where the children of Amdo await you. It is a very great honour,’ he added helpfully. The looks on his prisoners’ faces clearly showed that they were less than grateful for this particular honour.

Lolem returned to the assembly of priests who had gathered before the altar. Their ranks respectfully parted for him as he took his place at the front of the steps leading up to the idol. Kneeling, he began to recite the great litany of sacrifice. None of his prisoners could understand the words he was speaking.

‘Ben, should we try and make a run for it?’ asked Jamie.

Ben shook his head and indicated the guards standing by the exits. ‘Wait for the Doctor to arrive,’ he advised.

‘The Doctor isn’t coming, Ben,’ said Polly.

‘He’s got out of tighter situations than this before,’ Ben reminded her. ‘Don’t worry, Pol – while he’s at large there’s still hope.’

Just then one of the doors opened and a party of guards entered the temple. In their midst was the Doctor whose hands had been tied behind his back. He gave his companions a sheepish grin.

Ben groaned and shook his head in despair. Suddenly all his hope had gone flying out of the window.

Ara had always despised her people’s custom of sacrifice to Amdo. Before his untimely death her father had been an important member of the ruling council who, although a staunchly religious man, had advocated an end to this barbaric practice. While Ara certainly had no love for Zaroff or any of his friends, she hated the self-righteous blood lust of Lolem and his priests even more; and so it was that, after some deliberation, she took the note to Zaroff s Power Complex.

Few doors were locked to Ara and she found her way through the tunnels which led to Zaroffs headquarters with ease. A horrible circumstance had forced her to assume the lowly status of serving girl, but she was still the daughter of a former councillor of the city and was still respected as such by many of the common folk, and indeed the guards.

Unfortunately one of the people who did not recognise Ara’s former noble rank was Damon, the city’s chief surgeon and a member of the scientific elite created and headed by Zaroff. Damon had been a mere scholar when Zaroff had appointed himself his mentor some twenty years previously. Now the humble scholar had become an arrogant, self-opinionated braggart, fond of vaunting his superiority over the others in the city. When one of his servants showed Ara into his quarters he received her as though it was a great honour – for her.

‘Well, girl, what do you want?’ he asked. ‘Why aren’t you at your work?’

Ara returned Damon’s look with a stare of steely defiance. ‘I have a message – a message for Professor Zaroff,’ she stressed, knowing full well that the only person Damon feared was the professor himself. All Damon’s power stemmed directly from Zaroff. ‘It is very important,’ she said as she handed over to Damon the note the Doctor had pressed into her hand.

Damon gave the note a cursory glance and then looked back at Ara. He pretended to deliberate, but Ara knew he had already made his decision – indeed the only decision he could make.

‘Wait here,’ he said. ‘I shall take this to Professor Zaroff.’

Back in the temple the preparations for the sacrifice had been made. The necessary invocations to Amdo had been chanted and the appropriate obeisances to the statue of the goddess performed. More importantly– at least as for as the potential sacrifices were concerned – the Doctor, Ben, Polly and Jamie had each been tied to the end of one of the four beams which hung over the well. Below their feet four hungry sharks swam about in the water, eagerly awaiting their next meal.

The child-priests untapped each of the earthenware pots which kept the beams balanced. As the water began to pour out of them into the surrounding channel, so the time-travellers’ weight began to tilt the other end of the beam towards the water and the waiting sharks.

There was an almost ecstatic look on Lolem’s face as he watched the Doctor and his friends being slowly lowered down into the pool. ‘Life is a stream of water that drains away even as time does and cannot be re-claimed,’ he intoned while the other priests chanted their litany to the goddess. ‘Accept, O mighty and powerful Amdo, these your sacrifices.’

The sacrifices’ feet were now only inches away from the water and the jaws of the frantic sharks. The fish had been starved for days and the prospect of fresh blood had whipped them into a ravenous frenzy.

Polly screamed hysterically as the mighty jaws gnashed beneath her in fevered anticipation.

‘Hold on!’ cried the Doctor. ‘Hold on for your lives!’


3
Professor Zaroff

The doors to the temple crashed open and a contingent of armed guards, dressed not in traditional costume but in black leather uniforms and jackboots, stormed into the temple. Lolem and his priests stood back in outraged amazement as, without a word of explanation, the guards marched over to the sacrificial well and re-plugged the earthenware pots, thereby stopping the descent of the TARDIS crew into the shark pool. The temple guards looked at each other in bewilderment, unsure of what to do.

Lolem stalked angrily up to the figure who had just entered the temple and had evidently given the black-uniformed guards their orders. The newcomer was tall and dressed in a high-collared white coat; a short black cloak hung over his shoulders. A shock of prematurely white hair covered his head, and a pencil-thin moustache topped his cruel mouth. The skin of his long aristocratic face was sallow but his large eyes gleamed with an icy-blue brilliance.

‘You dare to interfere with a sacrifice to the Great Goddess Amdo, Professor Zaroff?’ Lolem spluttered with rage, making little attempt to conceal the con-tempt he felt for this man.

‘I would not wish to interfere with your sacrifice,’ Zaroff stated calmly. His voice had a pronounced East European accent to it, together with a slight American twang. ‘But I am searching for that man.’ He pointed a long bony finger at the Doctor whom he recognised from Ara’s description.

Lolem glanced over to the Doctor and then back at Zaroff, as though he were considering what his answer should be. In truth, like everyone else in the city he had no choice in the matter. The power which Zaroff possessed was one to which even a high priest had to bow if he valued his life.

‘Very well,’ he said finally, mustering as much dignity as he could as he turned to the temple guards. ‘Release him.’

Bemused, the guards untied the Doctor and brought the little man to the professor. The Doctor offered his hand but once again it was refused.

‘I must thank you for –’ he began, but Zaroff cut him short.

‘That information you have,’ he snapped. ‘What is it?’

‘First release my friends,’ said the Doctor, nodding over to Ben, Polly and Jamie who were still dangling over the shark pool.

‘Your friends are of no concern to me,’ Zaroff stated coldly. ‘Your information– quickly!’

‘You may not care about my friends, but I do.’ The Doctor stared defiantly into Zaroffs cold unblinking eyes. ‘Professor Zaroff, if anything happens to them you will never know the vital secret I have to tell you.’

To be defied in such a way was a new experience for Zaroff. He looked strangely at the little man dressed in the preposterous clothes before admitting defeat. ‘Release them all,’ he ordered Lolem, who complied begrudgingly. Once they were freed, Ben, Polly and Jamie were brought before Zaroff. ‘Have them taken to the Labour Controller,’ he told Lolem. ‘He will know what to do with them.’

The Doctor’s companions began to protest but the Doctor urged them to go. Everything would be all right, he assured them; for the moment it was enough that their lives had been spared.

As the temple guards led them out, Zaroff returned to the matter in hand. ‘Well, Doctor? What is this great secret you want to tell me?’

The Doctor immediately changed the subject and smiled his most endearing smile. ‘First let me say how glad I am to see that the reports of your death twenty years ago were greatly exaggerated.’

To the Doctor’s great surprise Professor Zaroff also smiled. ‘The whole world believed I had been kidnapped,’ he chuckled.

‘The East blamed the West; the West blamed the East,’ said the Doctor.

Tears of delight began to stream down Zaroff s face as he imagined the chaos his disappearance must have caused. ‘I wish I could have been there!’ he laughed.

‘And now here you are, the greatest scientific genius since Leonardo da Vinci, under the sea!’ The Doctor’s estimation of Zaroffs worth was not mere flattery; there was no doubt that Zaroff had been one of the greatest thinkers of his day. ‘But what really happened, Professor?’ he asked. ‘You must have a fantastic story to tell.’

‘Perhaps I’ll tell you one day – if you live.’ Zaroffs tone had shifted from one extreme to the other. He towered threateningly over the little figure of the Doctor. ‘Now, what is this vital secret you have? I must know it.’

The Doctor blushed and lowered his eyes. ‘Well, er... actually I haven’t got one...’

‘Guards!’ Zaroff snapped his fingers and two of his black-uniformed henchmen approached the Doctor. The Doctor pleaded with Zaroff. ‘Professor, I’m sure a great man like you wouldn’t want a modern scientific mind like mine to be sacrificed to a heathen idol.’ The Doctor’s words struck home. Zaroff ordered his guards to draw back and considered the little man. ‘You know I could have you torn to bits by my guards, yes?’ he asked.

The Doctor nodded his head. ‘Oh yes, of course.’

‘You know I could feed you to Neptune?’

‘Who?’

‘My pet octopus.’

‘Oh yes. I’m sure nothing is beyond your capabilities, Professor,’ the Doctor said slyly, playing on the scientist’s vanity. ‘But I’m sure Neptune would find me very tough to eat!’

‘You have a sense of humour, Doctor,’ Zaroff sniggered. too, have a sense of humour. I need men like you.’ Suddenly Zaroff burst into an uncontrollable fit of laughter, and slapped the Doctor amicably on the shoulders. Encouraged, the Doctor joined in the merriment, thankful for Zaroff s abrupt changes of mood. ‘You come with me, yes?’ asked Zaroff.

‘Yesyesyes!’ giggled the Doctor.

Arm in arm, the two men left the temple, laughing and joking together like two long-lost school friends.

Lolem, however, was not amused. His eyes narrowed with hatred as he watched the two scientists depart. Ever since Zaroff had appeared twenty years ago, the high priest had grown to resent his presence. He begrudged him the great power and influence he held, which had already displaced Lolem from his own position of pre-eminence among the city’s hierarchy, and threatened the privileges he enjoyed as high priest. But most of all he hated Zaroff for the contempt he displayed towards the Sacred Mysteries of Amdo.

Up to now Lolem had elected to remain silent, prepared to bide his time, secure in his faith that one day Amdo would visit her just revenge on the scientist. But now Zaroff had gone too far: he had profaned the Holy of Holies, depriving the goddess of her rightful sacrifices, and he had made a laughing stock of Lolem in front of his own priests and guards.

The time of silence had passed, Lolem resolved; soon would come the time for action.

The Labour Controller studied Ben, Polly and Jamie contemptuously, as if they were specimens in a rather run-down zoo.

‘Your lives have been spared,’ he announced grandly. It was clear from his tone that he considered them more suited for sharkmeat than for a worthwhile workforce. Unfortunately an order from Zaroff could not be disobeyed. ‘Zaroff has decreed that you provide useful service to the conununity.’

‘Don’t we get a say in the matter then?’ asked Ben.

The Labour Controller ignored that remark and studied Ben and Jamie more closely. ‘You men look strong,’ he said. ‘You will be sent to the mines.’

‘The mines? What do you mean?’ asked Jamie as the black-uniformed guards moved him and Ben away, leaving Polly standing alone.

‘What about Polly? What are you going to do with her?’ asked Ben.

‘That is no concern of yours.’ The Controller callously dismissed the question as Ben and Jamie were taken out of the room. Once they had gone he turned back to Polly.

‘Don’t be frightened, girl,’ he said, more kindly this time. ‘Life can be very beautiful here under the sea. Come with me and look.’ He operated a control on a small electronic console at his side and a shutter on the far wall slid up to reveal a large transparent screen.

The screen looked out onto the sea bed which was illuminated by strong underwater floodlights. Strange fish darted about, looking for food among the waving fronds of sea plants, oblivious of Polly and the Controller; as well they might be, for these fish were blind, having no need for sight in the dark depths of the sea.

‘Seventy per cent of the world’s surface is under the sea,’ explained the Labour Controller. ‘You are looking at one of our food-producing areas. Without them we couldn’t survive.’

Suddenly a large clump of sea plants was parted to reveal two figures swimming into view. Polly gave a start and then looked more closely.

The swimming creatures had obviously once been as normal as Polly or the Controller but now they seemed more fish than human. Their lithe and slender bodies were naked and covered in hard shiny scales of every colour of the rainbow. Where their feet should have been were long flippers, and their hands were webbed. Round glassy eyes stared unblinking out of their strangely impassive faces which were also covered with scales. Large diaphonous fins extruded from the side of their heads.

They swam expertly and gracefully, often out-distancing the tiny fish about them. They ignored Polly and the Labour Controller altogether.

‘What are they?’ asked Polly when the Fish People had passed by.

‘They are our farmers. Once they were human as you and I. Now they work under the sea to gather food for our people.’

‘That’s fantastic!’ marvelled Polly. ‘But how do they breathe?’

‘We alter their genetic coding and give them plastic gills.’ The Controller noticed Polly’s look of amazement. ‘That surprises you, doesn’t it?’

‘It’s breathtaking,’ the girl said, and then winced at the unintentional pun.

‘I’m glad you’re taking it the this,’ continued the Labour Controller. ‘Some people get most upset when they learn that they’re to have the operation.’

Polly’s face fell. ‘Operation? What operation?’

‘We couldn’t sent you out there without it – if we did you’d drown.’

Polly realised what he was talking about. ‘You’re not turning me into a fish!’

The Doctor was also looking out onto the ocean floor. Zaroff had taken him to his headquarters – a vast complex of interconnected rooms and caves, packed full of scientific equipment and computers, all being tended by white-coated technicians.

Zaroff operated the underwater floodlights and showed the Doctor the view through the protective screen. The Doctor gasped with amazement when he saw the ruined temples and the broken statues and pillars which littered the sea bed. Occasionally one of the Fish People would swim through an archway of a ruined building.

‘So what do you deduce from all this, Doctor?’ queried Zaroff, as though he were testing the little man.

‘Just give me a clue, Professor,’ asked the Doctor.

‘Don’t you know, Doctor?’ Zaroff smiled, enjoying the Doctor’s confusion which merely served to underline his own superiority. ‘Then let me tell you where we are. We are south of the Azores on the Atlantic ridge.’

The Doctor rubbed his chin and glanced back I thoughtfully at the view of the sea bed through the screen. The architecture of the ruined buildings was repeated in all the chambers of this subterranean city, as though its inhabitants were trying to recreate that past style. He remembered the motif he had noticed in the cave above ground. The huge fish swallowing an entire city – or perhaps even more...

‘It’s not possible,’ he insisted as the truth slowly dawned on him. ‘It’s only a legend, a fancy dreamed up by Solon and mentioned by Plato...’

Zaroff laughed. ‘Not a legend, Doctor, but the truth.’

‘We’re in the ancient kingdom of Atlantis!’

‘Yes,’ said Zaroff, enjoying the look of surprise in the Doctor’s face. ‘It’s all really quite simple, my friend. When Atlantis was submerged at the time of the flood, some life continued in air pockets in the mountain, thanks to natural air shafts provided by the extinct volcano. Those ruins you see out there beyond the protective screen are all that remains of old Atlantis. But here within the mountain itself the life and traditions of that ancient kingdom still go on.’

‘But how did you find this place?’ asked the Doctor.

‘I had long suspected its existence. The legends of nearby islands told of a once mighty kingdom now buried beneath the sea. I came here where I knew I could continue my research in peace, free from the interference of my fellow scientists above ground.’

‘But how did you get them to accept you?’ The Doctor wanted to know. ‘Surely science is in opposition to ancient temple ritual and idol worship.’

‘The Atlanteans needed me. When I arrived here they depended for their food on the few animals living on the surface and the fish which you as a scientist know are rare at these great depths. I developed the means of extracting plankton from the sea and, at a stroke, solved their perennial food shortages. They are right to be grateful to me; they owe me their lives.’

‘But surely that’s not all?’ pressed the Doctor. Why did he have this feeling that Zaroff was hiding something from him?

‘Their society was stagnating; it had hardly advanced since its disappearance over three thousand years ago. I brought with me all the benefits of modern science: electricity, penicillin. I trained their thinkers and philosophers, taught them that the ways of science far outstretch the narrow path of superstition and ignorance. In return they gave me all the facilities I need to pursue my research.’

Zaroff paused a moment and considered the Doctor, debating whether he could trust his great secret to this scruffy little fellow with the brilliant eyes. Finally he said: ‘And I also gave them a rather large sugar-coated pill.’

The Doctor’s eyebrows arched with interest. Just at that moment one of the technicians working in the laboratory interrupted their conversation and handed Zaroff a slim sheaf of notes. The scientist glanced over them and then turned apologetically to the Doctor. ‘There is a slight problem in one of the power generators, Doctor. Please feel free to look around my laboratory while I attend to it.’

As Zaroff and the technician moved away, Ara, who had made her way to the lab and had been standing in the doorway awaiting her chance, approached the Doctor. The Doctor, noticing her worried expression, asked her what was wrong.

‘It’s the girl –your friend,’ she whispered, fearful lest Zaroff should hear her. ‘They’re going to carry out the fish operation on her.’

‘Fish?’ asked the Doctor and remembered the Fish People he had seen swimming outside. He looked quickly around the laboratory. Zaroff was deep in conversation at the far end of the room. ‘Ara, do you know where the main fuses are?’

‘Fuses?’ Ara did not understand – a fact the Doctor noted with interest.

‘Never mind... Go back to Polly and if the chance comes get her away.’

Ara nodded. ‘But what will you do?’

‘Well, Zaroff did say I was to look around the laboratory, didn’t he? Now hurry!’

As Ara left the room the Doctor sauntered as casually as he could over to the banks of machinery lining the wall. Frantically he began to examine them; if he was to save Polly he would have to act quickly.

In the clinic to which she had been brought Polly was fighting for her life – her human life at least. She had been strapped to an operating table by two burly male nurses while Damon hovered over her. He was trying to inject her with a large syringe, but Polly’s struggles and refusal to remain still for even a second were making his task almost impossible.

‘Don’t be difficult, girl!’ he snapped and ordered the two nurses to try and hold her down. ‘It’s quite painless; you won’t feel a thing.’

Polly remembered that that was exactly what the school doctor had said to her when she was seven and was being vaccinated against polio; he had been lying too. She responded to Damon just as she did to the school doctor: she screamed.

Damon winced as Polly’s decibels threatened to pierce his eardrums. ‘One tiny jab and you’ll know no more about it until it’s all over,’ he said through gritted teeth. ‘This will hurt me more than it will hurt you...’

Polly screamed again and kicked savagely with her free legs at the two nurses at the foot of the operating table. Suddenly the overhead electric light flickered and then went out; the whole operating theatre was plunged into semi-darkness. Damon cursed under his breath.

‘Not again,’ he complained. These power failures were becoming more and more frequent and increasingly irksome. ‘How am I supposed to work in conditions like these?’ He threw down the syringe onto a nearby worktop in disgust, and angrily pulled off his surgical gloves and mask. ‘Look after the girl,’ he instructed the nurses. ‘I’ll go and speak to Zaroff myself. Perhaps he’ll listen to me.’

And with that Damon stalked out of the clinic, leaving Polly and the two nurses alone in the darkness.

‘Do you like my laboratory, Doctor?’

The Doctor spun round from the control panel he had been examining. There was a guilty expression on his face like that of a naughty schoolboy caught stealing apples. Zaroff eyed him suspiciously.

‘Er – I beg your pardon?’

‘My laboratory,’ repeated Zaroff. ‘You find it all very impressive, yes?’

The Doctor shook his head. ‘No, not a bit.’

Zaroff frowned. ‘What do you mean?’ he asked coldly.

‘I expected no less of the great Professor Zaroff,’ the Doctor said slyly.

Zaroffs mouth widened into a large toothy grin as the Doctor’s flattery had its desired effect. ‘Yes, I have come a long way in my research,’ he boasted. ‘And luckily the riches of Atlantis and its ample mineral supplies have provided ample means... But enough of this talk. I would like you to meet a friend of mine. Come.’

He led the Doctor across the floor of the laboratory. There at the far end of the room in a huge water-filled glass tank was the largest octopus the Doctor had seen in his life. He watched on in amazement as Zaroff tapped the glass, just as if he might have been patting a pet dog.

‘So you’re hungry today, Neptune?’ he said to his bizarre pet. ‘Did we forget to feed you?’ He turned back to the Doctor. ‘He is beautiful, isn’t he?’

‘Oh yes indeed,’ muttered the Doctor, hoping he sounded sincere. For his part he had always preferred cats.

‘Yes, and he will never betray me,’ Zaroff went on, almost talking to himself. ‘Not like those in the world above.’

The Doctor was about to ask Zaroff to explain that last remark when Damon stormed into the room. ‘Professor –’ he began.

Zaroff waved him away. ‘Not now, Damon,’ he said wearily. ‘Can’t you see I’m talking to my friend here?’

But Damon was not to be dissuaded now. ‘I cannot wait, Professor. If I’m to operate on the girl I must have light.’

‘One operation on one girl. You are making an unnecessary fuss, Damon.’

‘I know what’s going on,’ the surgeon claimed indignantly. ‘You’re using so much power on the Project that all civil use is being curtailed.’

‘Ridiculous!’ snapped Zaroff and for a moment Damon thought he had gone too far. ‘There’s nothing wrong with the civil supply. The supply for your clinic is always adequate. The fault must lie at your own intake.’

‘Professor Zaroff, there is nothing wrong with my intake,’ insisted Damon. ‘All power is controlled from your laboratory. The fault must be here.’

‘Very well then. If you will not take my word for it perhaps you will accept the evidence of your own eyes. Let us check the power controls.’

In the clinic the two nurses were becoming impatient of waiting for the return of Damon and the lighting. On the operating table Polly’s constant whimperings were also beginning to get on their nerves.

‘Zaroff isn’t going to listen to him,’ one said to his colleague. ‘We’d better get some lights from somewhere else.’

‘There are some torches in the old quarters,’ his friend said.

‘Right then, that’s where we’ll go.’ He looked at Polly on the table. ‘Don’t worry, prisoner, we won’t keep you for long.’ They left the room, leaving Polly alone in the blackness.

For some minutes the operating theatre was quiet, except for Polly’s sobbing. Then:

‘Girl?’

Polly sniffed. ‘What? Who’s there?’ She felt a hand touch hers gently and then unfasten the leather straps which held her to the table.

‘Don’t say anything. Just get up and follow me,’ Ara said as she helped Polly to her feet.

‘I can’t see anything,’ said Polly.

‘Hold my hand,’ said Ara. ‘I’m used to the dark. Now hurry before they get back.’

‘Oh dear, I can’t think how I came to be so clumsy,’ said the Doctor innocently. ‘I must have bumped into it or something. I really am most dreadfully sorry.. The Doctor, Zaroff and Damon were standing before the control board which regulated the flow of power to the different areas of Atlantis; it was the same panel the Doctor had been ‘examining’ when Zaroff had interrupted him. The control which supplied the power to Damon’s clinic was firmly switched off.

‘You’re not clumsy, Doctor,’ said Damon. ‘You did it on purpose. But you won’t save the girl.’

Zaroff reached out and switched the power back on. ‘Return to your work, Damon,’ he instructed. ‘I shall look after the Doctor.’

Damon gave the Doctor an angry look and left the laboratory.

‘I think you should remain here with me, Doctor,’ said Zaroff flatly.

‘As your prisoner?’

Zaroff smiled coldly. ‘Let us say as my guest.. The tone was congenial but the threat was there. ‘Do not concern yourself about Damon and his accusation. He is just an Atlantean, a primitive. He is clever, but he has no vision.’ He regarded the Doctor with suspicion. ‘But you, Doctor, what exactly are you? You’re either a fool or a genius. Which is it?’

The Doctor wisely declined to answer; he wasn’t too sure himself. He changed the subject. ‘Professor, you said before that you had offered these people a very big sugar-coated pill to make them accept you here...’

Zaroff nodded. ‘I have used their dreams and prophesies to my own ends,’ he revealed.

The Doctor paused to think and then said, ‘The dreams of a people living on a drowned continent must mean –’

‘– to lift Atlantis from the sea and make it dry land again.’ Zaroff completed the sentence for him.

‘Exactly!’ The Doctor clapped his hands with satisfaction. ‘But when the city was drowned why didn’t the Atlanteans simply rebuild their city above ground on the island?’

‘They are a superstitious people, Doctor,’ said Zaroff. ‘They have an illogical attachment to their land, to the ruined temples you see about you. As I said, they are a primitive people.’

‘But how are you going to raise Atlantis out of the sea?’ asked the Doctor and then quickly added: ‘Even a genius like you?’

Zaroff smiled. He was enjoying the Doctor’s interest and flattery enormously. ‘It is simple, my friend, the simplest thing in the world.’

‘It’s a very large mass to lift, Professor.’

Zaroff agreed. ‘If I can’t lift it, I must lower the water-level.’

The Doctor still couldn’t follow Zaroff s reasoning. ‘But you haven’t got a drain big enough to take an entire ocean,’ he pointed out.

‘Then I will make one,’ Zaroff said simply.

The Doctor scratched his head. ‘Forgive me, Professor, but I am a little lost. The crust of the Earth is over one hundred miles thick. Below that there is believed to be a white-hot molten core. Where is your ocean to go?’

Zaroff smirked. ‘That is my secret, Doctor,’ he teased.

‘Now you’re making fun of me, Professor,’ the Doctor reproved.

‘Not at all.’

‘Even if you could drill down to the depth of a hundred miles –’

‘There is a place where a fissure reduces the distance to less then fifteen miles,’ interrupted Zaroff.

‘Even so, Professor, it’s still an enormous distance...’

‘But not insurmountable,’ said Zaroff. ‘We have been working on the Project for many years now. We are almost at penetration point.’

The Doctor was silent for a moment, partly marvelling at Zaroffs amazing technological abilities, and partly trying to weigh up the consequences of his actions. Finally he said, ‘But Professor, even supposing you succeed, do you realise what will happen?’

Zaroff chuckled. ‘You tell me, Doctor,’ he challenged.

‘If you drain off the ocean into the core of the Earth the water will be converted into steam... the pressure will grow and crack the crust of the planet, causing unimaginable chaos and destruction – maybe it will even blow up the entire planet..

Zaroff s face beamed. ‘And I shall have fulfilled my promise to lift Atlantis from the sea. I shall lift it up to the sky!’ His eyes glazed over with a visionary zeal, and his voice rose to a fevered pitch. ‘It will be a magnificent spectacle! Bang! Bang! Bang!’

The Doctor laid a gentle hand on Zaroffs shoulder. ‘Just one small thing,’ he said softly. ‘Why do you want to destroy the world?’

Zaroff was taken aback. ‘Why? You, a scientist, ask me why?’

‘Tell me, Zaroff.’

‘The achievement, my dear Doctor.’ Zaroff almost chanted the words like a prayer. ‘The destruction of the world – the scientist’s dream of supreme power!’

With a mixture of pity and horror the Doctor watched Zaroff as he paced about his laboratory. Professor Hermann Zaroff was beyond all doubt one of the greatest scientific brains the world had ever known. He was also totally and irretrievably insane.


4
Escapees

After their interview by the Labour Controller Ben and Jamie had been escorted by the jackbooted guards down to the mines of Atlantis. Here in the lowest level of the vast underground domain workers toiled away with pickaxes and antiquated drilling equipment at the rich seams of coal and other minerals needed to fuel the new technology Zaroff had introduced into Atlantis. Above the noise of the mining equipment and generators and the rattle of the coal trucks as they moved along their rails was another deeper, more sonorous sound. It seemed to make even the walls shake with its vibration. Ben had nightmare visions of the entire roof, which was supported only by wooden beams, crashing down on them.

Their escort pushed them towards a burly, coarse-faced figure whose gruff imposing manner and the armed gun by his side marked him out as the supervisor of the mining operation.

‘I’ve another two for you.’

The supervisor looked Ben and Jamie up and down, deciding the sort of work best suited for them. He considered for a moment and then took them over to the coal face. There two workers – a sandy-haired, ruddy-faced man and a younger West Indian – were talking in a huddled whisper. Their backs were to them but they seemed to be looking at something in the sandy-haired man’s hands.

‘You there,’ the supervisor said, addressing the sandy-haired man. ‘What’s that you’ve got in your hand?’

‘Who? Me, sir?’ the man asked innocently in a thick Irish brogue. ‘I don’t know what you’re talking about.’ As he turned around to face the supervisor he deftly passed whatever it was behind his back to his colleague.

‘Guards, search this man,’ ordered the supervisor, ‘and the other one.’

As the guards began their search the West Indian passed the object into Jamie’s hand. The startled Scotsman held it firmly behind his back. The sleight-of-hand had gone unnoticed by the supervisor and the guards.

The guards shrugged their shoulders. ‘They’re clean.’

The supervisor eyed the two men suspiciously. ‘All right, this time you’re lucky.’ He nodded over to Ben and Jamie. ‘These two have just joined us. Teach them to be useful.’

As soon as the supervisor was out of sight Jamie opened up his hand to look at the object which Jacko, the West Indian, had passed to him.

‘What is it?’

Ben recognised the object but was as confused as Jamie. ‘What’s so secret about a compass?’ he asked.

Sean, the Irishman, snatched the compass from Jamie’s hand. ‘A compass is as important as eyes down here,’ he explained. ‘If they’d found it I’d’ve been for the high jump.’

‘But they might have found it on me!’ Jamie protested indignantly.

Sean laughed. ‘Well, they didn’t, did they!’

‘Are you planning an escape then?’ asked Ben.

‘That’s our business,’ said Sean defensively.

What’s the matter?’ persisted Jamie. ‘We’re prisoners too. We’re all in the same boat.’

‘That’s right, Jock,’ interrupted Jacko. ‘And we don’t want anyone to rock it. OK?’

‘The name happens to be Jamie!’ said the Highlander and took a threatening step towards him.

Sean laid a restraining hand on Jamie’s shoulder. ‘Take no notice of him, boy. He gets a bit uppity at times.’

‘Watch it,’ hissed Ben. ‘One of them guards is looking this way.’

Sean immediately took up his pickaxe. ‘Make out like you’re working,’ he said. ‘There’s a rest period soon. We’ll talk then.’

Back in the laboratory one of his Atlantean technicians had called Zaroff over to a bank of computers and flickering video screens. With Zaroff no longer watching him the Doctor began to edge his way slowly towards the door. In spite of Zaroff s assurances that he was not a prisoner, the Doctor doubted that he would ever be allowed to wander freely through Atlantis again, especially as he had now learnt of the scientist’s plans. But it was imperative that he find Polly and the others and some way of halting Zaroff s mad schemes.

He was almost at the door when Damon once more stormed into the laboratory searching for Zaroff. The Doctor instantly turned on his most dazzling smile.

‘Ah, Damon, you’re back,’ he said pleasantly. ‘Did your operation go well?’

Damon looked down contemptuously at the little man. ‘The girl escaped,’ he said angrily. ‘As if you didn’t know...’

‘Oh dear... how very frustrating for you.’

‘We’ll get her back. Guards have already been sent out.’

‘Yes, yes, of course you will get her back,’ said the Doctor patronisingly. ‘It’s very important to you, isn’t it? You need all the human labour you can get, don’t you?’

‘It’s cheap and plentiful,’ said Damon matter-of-factly. ‘We pick up survivors from shipwrecks who would otherwise be corpses and convert them into Fish People, or set them to work in the mines. We save their lives, Doctor.’

‘Yes, yes, I’m sure,’ said the Doctor. ‘But what about the people who work in the mines – slave labour to power Zaroff’s experiments.’

‘The Professor is a scientific genius, Doctor. In the past twenty years he has improved life in Atlantis beyond all imagining. Now he plans to restore our land to its former glory. We need workers and our population is very small. They should be grateful; without us they would be dead.’

The Doctor regarded Damon in a new light. He was unpleasant, dangerous, a bully even; but he wasn’t really evil – he had been blinded by Zaroff’s promises as, he guessed, had everyone else in Atlantis.

‘Damon, do you know how Professor Zaroff intends to fulfil his promise?’ he asked.

Damon flushed and shook his head. ‘That is not my field,’ he said defensively. ‘I have been trained only in surgery and fish conversion. Others have an understanding of the Professor’s operations. We each have our separate fields, each a small cog in the machine, but contributing to the running of the whole. I accept the fact that Zaroff knows what he is doing.’

So, thought the Doctor, Zaroff’s scientific education of the people of Atlantis had been highly selective. He doubted that even the technicians who were close to Zaroff fully understood the final implications of the Project on which they were working. And poor Damon here, although he might be an accomplished surgeon, had only the barest understanding of other scientific disciplines. He trusted Zaroff; after all, his operations were a success. But he didn’t understand why. Blind acceptance of science, reflected the Doctor, was just as had as blind acceptance of superstition.

‘But don’t you think it’s dangerous for just one man to have so much knowledge, so much power?’

‘The Professor leads the field in scientific discovery,’ intoned Damon as automatically and as unthinkingly as one of the temple priests would recite a ritual prayer to Amdo.

The Doctor shook his head, saddened by the surgeon’s blind faith in Zaroff. ‘What a fantastic dream,’ the Doctor said as he moved backwards towards a workbench loaded with scientific apparatus. ‘To control the world from a test tube.’

‘That’s right,’ agreed Damon, failing to detect the sarcasm in the Doctor’s voice.’

‘Well, two can play at that game,’ he said and grabbed a vial of chemicals from the workbench. ‘Have you seen this one?’ He threw the vial to the floor, smashing it and releasing its contents. As soon as the liquid met the air it gave off noxious fumes of gas.

Damon fell back, gagging for breath. The Doctor took advantage of his momentary confusion to dart past the surgeon.

‘Stop him!’ Damon cried to the guards in the laboratory. ‘Don’t let him get away!’

Ara had led a dazed Polly through what seemed like miles of tunnels, passageways and, at times, the vast caverns in which the Atlanteans lived. Polly had no chance to marvel at either the natural beauty of the vast caverns, nor the spectacle of people living in them in tiny buildings; no sooner had they paused to rest than a troupe of jackbooted guards would appear, forcing them to move on to escape detection.

Finally Ara led Polly through a small natural fissure in a cave wall, down a narrow passage and a spiralling flight of stairs and into a bare but spacious stone chamber.

‘You’ll be safe here,’ Ara reassured her, and indicated that she should sit down on a small bench. ‘Few people know of this place.’

‘But where are we?’

Ara opened up a small panel in the wall, above what appeared to be some sort of speaking grille. ‘See for yourself,’ she said, with a slight smile on her face. Polly looked out through the panel and into the temple where she had nearly been sacrificed a few hours before. Now it was empty, except for a few silent priests deep in prayer.

‘We’re in the statue!’ she gasped.

‘In a secret chamber behind the idol,’ corrected Ara. ‘Even Lolem doesn’t know of its existence. My father showed it to me before he died.’

Polly noted the tremor in the girl’s voice but decided not to enquire further for the moment. Instead she asked, ‘Ara, why are you doing this for me?’

‘Because I hate Zaroff, hate him more than you can possibly imagine,’ she said. Her eyes flashed with anger. ‘Before his coming Atlantis was a happy place. There were no Fish People, no slaves. But Zaroff has taken our people’s dreams of Atlantis reborn and turned it into an obsession. He has taken our religion and turned it into a bloodlust. Now everything works towards his great project, and his black-suited guards are everywhere.’

‘Ara, you said your father was dead...’

‘And Zaroff killed him!’ she burst out. ‘Nothing can be proved – Zaroff is too clever for that. But my father was one of the few councillors who spoke out against him. He said we had lived in these caves and on the island for thousands of years; what need did we have to raise Atlantis above the waves, to inhabit a world no longer our own, a world where men fight and kill each other with weapons of destruction we cannot even imagine? My father was on the point of convincing our people when he died mysteriously. I was only a child at the time so my life was spared; but I am forced to work as a serving girl for my father’s sin of having spoken the truth.’

‘But that’s terrible. Why isn’t something done to stop him?’

‘The people are blinded by Zaroffs great promise, the promise of thousands of years realised at last. He has the whole of Atlantis in his thrall.’

The two girls sat together in silence for a moment. Finally Polly said, ‘Ara, we must find the Doctor. He’s the only one who can help us.’

Ara nodded. ‘You will need some Atlantean clothes and some food. Wait here where you’ll be safe. I’ll come and fetch you.’

With a half-hearted smile Ara stood up and slipped out of the chamber, leaving Polly alone with her thoughts.

In the mines a rest period had been called and bowls of plankton handed out to all the workers. Ben and Jamie, Sean and Jacko sat together, away from the ears of the guards. Sean was more trusting than Jacko and soon accepted Ben and Jamie for friends. Jacko was more taciturn, preferring to keep his thoughts and feelings to himself for the moment.

Ben grimaced at his bowl of plankton, longing for one of the cafes on the King’s Road. ‘Don’t you get sick of all this seafood?’ he asked.

‘You get used to it,’ smiled Sean and added, ‘I’d eat it quickly if I were you. They’ve no way of keeping it fresh – in a few hours it’s putrid.’

‘So how did you two get down here?’ asked Ben.

‘We were sailors on a merchant ship; we must have hit a mine left over from the Second World War,’ explained Sean. ‘The ship went down and most of the crew died. But these Atlanteans rescued us and took us down here to work as slave labour.’

‘What’s that humming I can hear all around me?’ asked Jamie.

Sean shrugged. ‘I don’t rightly know. They say it’s the drill for some secret project of Zaroff. Most of the stuff we mine here is to fuel it.’

Jamie nodded and then asked, ‘Why do you need a compass?’

‘There’s no point in making a break down here without one, is there?’ said Sean. ‘There isn’t exactly a series of road signs saying “This way to the surface”, is there?’

‘Mind what you’re saying, man,’ warned Jacko. ‘You don’t know if we can trust them.’

Ben by now was thoroughly fed up with Jacko’s suspicions. ‘Look, mate, do yourself a favour and stop treating us like we’re one of them! Jamie and I don’t intend to stay here long either.’

Sean, who was a better judge of character than his friend, urged the three to shake hands and make up. Reluctantly they did so.

‘So how are you planning to make a run for it?’ Ben asked Sean.

‘Well, when I was mining a shaft I came across the entrance to a little tunnel –’

‘Where does it lead?’ asked Jamie.

‘We haven’t been able to explore it yet,’ admitted the Irishman. ‘We’ll just have to take the chance.’

‘Anything’s going to be better than staying in this place,’ added Jacko.

‘If we go there’ll be no turning back,’ warned Sean. ‘We make it or we don’t. Are you two lads with us?’ Ben nodded.

‘Count us in.’

‘When do we go?’ asked Jamie.

‘We wait for the right moment,’ said Sean. ‘And when it comes we move out fast.’

Sean’s opportunity came sooner than he expected. The rest break had barely finished and the four men had just resumed their work when a guard new to the mineface arrived.

‘Zaroff needs extra labour up at the Project,’ he told the supervisor. ‘Line up the men for inspection.’

Resentfully the supervisor summoned his workers around him. In any other circumstances he would have protested against the order – he had little enough slaves as it was – but it was more than it was worth to call into question an order from Zaroff.

‘Here’s our chance,’ Ben whispered to Sean as the workers made their way to the assembly point. ‘We’re off.’

Sean agreed. ‘You’re right; if we go now they’ll think we’ve gone to the Project work bank. They won’t miss us for hours.’

The four men took advantage of the commotion as their fellow workers moved to slip off into the shadows at the back of the mine. Taking great care not to be seen, Jacko showed them the way to a narrow fissure concealed behind a pile of unused machinery. As they darted down behind cover, Sean picked up two electric torches which he had hidden for just such an occasion; they would need those in the tunnels.

The entrance to the tunnel was small, barely two feet high and it was going to be necessary for them to crawl on their hands and knees for a while; but Sean assured them that the ceiling would slope upwards a few yards further on and they would be able to stand upright.

Before he entered the tunnel Ben turned worriedly to Sean. ‘Suppose this tunnel doesn’t lead anywhere and we want to come back?’

‘You won’t want to come back, mate,’ Sean said cheerfully. ‘If we do they’ll shoot as on sight! Now come on!’

As Sean had said, the tunnel widened out after a while and by the light of the two torches they were able to make quick progress. The tunnels were natural and not man-made, and seemed to move upwards.

After they had climbed for about twenty minutes the tunnel split into two, forking off in two different directions.

Ben groaned. ‘Which way now?’ he asked.

‘Does it matter?’ said Sean. ‘They both seem to be going up – probably to the main part of the city. One way’s as good as another.’

‘Let’s go about fifty paces up each tunnel and then turn back,’ suggested Jamie. ‘Jacko and I will take the high road.’

‘Which leaves me and Sean with the low road, I suppose,’ quipped Ben.

No one laughed at the puny joke. They all realised that if both of the tunnels led to a dead end they could be entombed underground in the darkness forever.

As the Doctor ran for his life down winding passage-ways he reflected miserably that he seemed to spend most of his time running from one danger or another. The danger this time was Damon and his guards whom he had been unable to shake off and who were even now close on his heels.

His prime object if he managed to lose his pursuers was somehow to stop Zaroff’s mad scheme, and then to find and rescue Polly, Ben and Jamie. A quick glance at the instruments in Zaroffs laboratory had told him that there was not much time left before the drill would penetrate the Earth’s crust. If he could not halt Zaroff’s Project within the next eighteen hours, then the ocean would be drained into the core and the entire planet split asunder. The only problem was: how could he stop Zaroff when it seemed that he had the whole of Atlantis on his side?

So absorbed was he in his meditations and his attempts to escape the guards that he failed to notice Ara who had just left the secret chamber behind the statue of Amdo and had stolen through the temple into the passageway outside. They crashed into each other, and very nearly frightened themselves out of their respective skins.

Recovering himself, the Doctor recognised the girl and indicated that they should hide themselves in the shadows behind one of the huge fluted pillars which lined the passage leading to the temple. The guards were too close behind for comfort.

‘Where’s Polly?’ he asked in concern.

‘Safe,’ Ara assured him. ‘I’m bringing her some food and clothes.’

‘Well done. Now where can I find your Chief of State?’

‘In the Council Chamber. But why –’

‘Isn’t it obvious? I need to talk to him.’

Ara simply couldn’t understand why the Doctor should want to expose himself to even further danger. ‘He’ll just hand you back over to Zaroff,’ she said.

‘I’ll have to take that chance,’ determined the Doctor, and then told her to remain silent as the squad of guards led by Damon entered the passage and made their way to the entrance of the temple. Damon ordered his guards to remain outside and wait for him while he entered the temple alone. Unlike Zaroff he still respected the religion of his forefathers and had no wish to offend the priests by entering their place of worship with a squad of guards.

The Doctor and Ara held their breath as he passed close by their hiding place, but so intent was Damon on his mission that he failed to notice them.

As Damon pushed open the doors to the temple he was greeted by one of the priests. He was dressed similarly to Lolem, although his lack of expensive jewellery indicated his lower rank. Unlike Lolem he was slim and had a full head of hair and a short beard. Whereas Lolem exuded an air of sybaritic ostentation, this priest seemed more suited to a monastic life of self-denial.

Damon cast a quick eye past him and into the temple; apart from a few priests at their prayers the temple was empty. Satisfied that the Doctor wasn’t there, he turned to the priest. ‘Keep an eye out for escaped prisoners, Ramo,’ he said and described the fugitives. ‘The two young men are still in the mine’ – Damon was unaware of their recent escape – ‘but the girl and the Doctor are still at large. But we will find them; they cannot get away.’

Ramo allowed himself a wry smile. ‘And what does the great Professor Zaroff think about all this?’

‘He’s furious, of course,’ replied Damon, relaxing his guard with the priest who he had known for many years. ‘It could upset his plans.’

‘He should not have interfered with the temple sacrifice,’ Ramo said. It was clear from his tone that he believed that Zaroff had bought all his troubles on himself.

‘You’ve always hated him, Ramo. Why?’

‘He’s a destroyer,’ Ramo said. ‘He appeals to all that is base in our people. His own people cast him out of their society. I say we should do the same. He should never have come to Atlantis.’

‘I could report you for this, you know,’ Damon warned him.

‘You could,’ agreed Ramo, ‘but I don’t think you will. Because deep down you feel the same. But Zaroff had given you knowledge, power – and so you, like so many others of our people, choose only to see what you wish to see.’

‘You’re wrong, Ramo,’ protested Damon. ‘Without Zaroff, Atlantis will never rise from the sea.’

From his hiding place the Doctor had been listening to the conversation with interest. He could already see in Ramo a potential ally in the struggle against Zaroff.

‘Ara, can you get Damon away?’ he whispered. ‘I want to talk to the priest alone.’

Ara nodded and silently slipped away from her hiding place. ‘Master, if you please, master,’ she called out. Damon spun round to see this girl who had apparently appeared from nowhere. ‘What is it?’

‘I believe I saw the girl you’re looking for,’ she lied. ‘Down in the market place.’

‘Show me.’ Damon followed Ara and beckoned his guards after him.

When they were safely out of sight the Doctor left his position of safety behind the pillar and approached the priest.

‘Can I have a word with you, Ramo?’ he said softly.

Ramo turned around. ‘Doctor!’ he gasped and was about to call out after the guards when the Doctor raised a hand of caution.

‘We’re both of us on the some side, Ramo,’ he claimed. ‘You distrust Zaroff out of instinct. I distrust him because I know the truth.’

Ramo looked curiously at the Doctor. ‘Why should I trust you, a stranger to our people?’

‘That’s a very good question,’ granted the Doctor. ‘I only wish I could think of a very good answer..

Ramo considered the Doctor’s hopeful, smiling face for a moment and then said, ‘All right, tell me what you know.’

The Doctor looked around the temple. ‘Can we talk here?’ he asked.

‘I know a place where we shall not be interrupted. Come along with me.’


5
An Audience With The King

Keeping to the darkest tunnels for fear that anyone should see them, Ramo took the Doctor to his private quarters. As suited the personality of their occupant, they were sparsely furnished: a bed, a table and a chair, and a small fire in the centre of the room. Ramo spent most of his time in prayer; he had no need for the material comforts which his masters enjoyed.

‘We shall not be disturbed here,’ he promised the Doctor. ‘Now tell me what you’ve found out about Zaroff.’

The Doctor looked around the room, noticing the wall lights. ‘Tell me,’ he asked. ‘Where does the light come from? Is it electricity?’

‘Electricity?’ The word came strangely to Ramo’s lips. ‘All I know is that it is a power Zaroff has given us. He says that it is a force that comes from the matter all around us, from the very heart of things.’

Nuclear power, thought the Doctor, and felt a genuine sense of respect for Zaroff s achievements. But Ramo was pressing him.

‘Zaroff says he’s going to raise Atlantis, doesn’t he?’ the Doctor asked rhetorically. ‘Well, that’s not quite true... Zaroff has a brilliant mind – if he had a brain in it. He intends to do just the reverse – he intends to destroy Atlantis!’

Ramo’s interest was aroused by the undoubted urgency in the Doctor’s voice but he was not yet convinced. ‘How can he destroy it? We have survived flood and catastrophe for over three thousand years.’

‘He intends to drill a hole in the Earth’s crust and drain away the ocean. Have you any idea what will happen if he does?’ Ramo shook his head. ‘Well then, let me show you.’

The Doctor crossed over to the table and picked up an earthenware pot which was filled with water. He screwed the lid on tight and placed the pot on a tripod over the fee. ‘Imagine that this pot is the Earth and that the water inside is the ocean,’ he said. ‘Now, the centre of the earth is hot, far hotter than this fire. So what happens?’

‘This is mere child’s play,’ protested Ramo. ‘What has it to do with the Project?’

The Doctor raised his hands heavenwards, despairing of the priest’s dimness. ‘But don’t you see, Ramo? This pot is the Project!’ He pointed to the pot. The boiling water inside it was already causing it to shake on the tripod. ‘Watch. The water’s beginning to boil – but the steam can’t get out.’

‘And so?’ Even now Ramo couldn’t quite see what the Doctor was trying to prove.

‘I think we’d better stand a little further back,’ advised the Doctor and took the priest to the far corner of the room.

Suddenly with an ear-slitting crack! the pot exploded, sending shards of debris flying off in all directions.

For a moment neither man said anything. The Doctor glanced over at Ramo: the priest was visibly shaken and his already pale face was even whiter.

‘This is what will happen,’ said the Doctor. ‘Zaroff does indeed intend to raise Atlantis – but in little pieces.’

‘You swear this is true?’ Ramo’s voice was trembling.

‘Well, I thought I might mention it... Of course, if you don’t mind being blown up..

The Doctor looked at Ramo again. He had carefully staged the demonstration to shock the priest into making a decision. If the Doctor could win the priest’s confidence and trust then he might at least have a chance of convincing the leader of Atlantis too.

‘Can you stop Zaroff?’ asked Ramo finally.

‘I am not the ruler of Atlantis,’ the Doctor said archly.

‘If I took you to our ruler, King Thous, could you convince him?’

‘I might..

‘Very well then,’ decided Ramo. ‘Come along. We must hurry.’

Ben and Sean had explored their tunnel without much success. After a few yards it had narrowed to a dead end. Resigned, they retraced their steps back to the intersection of the two tunnels. They sat gloomily down on two large rocks while they waited for Jamie and Jacko to return from their search. Everywhere they heard the constant drip-drip-drip of water which echoed eerily around the small cave. This system of tunnels obviously ran very near to the sea wall which encircled Atlantis.

‘What beats me is why Atlantis hasn’t been discovered before,’ said Ben.

‘Maybe it has,’ guessed Sean. ‘But nobody got back to tell the tale. They were turned into Fish People or enslaved like us.’

‘Yeah, could be... but what I can’t understand is why these Atlanteans stay down here in the caves. Why don’t they go up and live on the island itself?’

‘They’ve got this crazy attachment to their old land. They think it’s holy or something,’ said Sean. ‘They refuse to go up unless Atlantis goes up with them. Some of them were allowed to go to the surface from time to time to collect food, I believe; but even that’s been stopped now.’

Suddenly Jacko came running back out of the tunnel he and Jamie had been exploring. His face and clothes were covered with chalky-white dust.

‘What is it?’ asked Ben, suddenly concerned.

Jacko paused to catch his breath; he was clearly shaken. ‘There’s been an accident,’ he managed to say. Ben needed to hear no more and sprang to his feet, running off down the tunnel. Sean and Jacko followed him.

The tunnel Jamie and Jacko had been exploring had at first appeared to be a dead end; they found themselves facing a seemingly impenetrable wall of large rocks. They were about to give up and return to the others when Jamie had noticed a tiny gap in the wall. Even though it was so small Jamie had attempted to squeeze through it. All he had managed to do, however, was to get himself stuck. It had taken all of his pushing and Jacko’s pulling to get him out of the crack, but in doing so they had managed to disturb the delicately placed rocks. Jacko had managed to jump out of the way of the falling rocks, but Jamie bore the full force of them. He lay senseless on the floor, partly buried by the rock fall.

Ben, Sean and Jacko frantically lifted the large rocks off the young Highlander. Jamie was battered and bruised and a trickle of blood ran down the side of his head. Ben ripped off a strip of cloth from his shirt and mopped the wound. Thankfully the cut was little more than a graze and Jamie was still breathing.

‘He’ll be all right in a minute,’ he told the others. ‘He’s just a bit shaken, that’s all.’

‘But look what he’s found,’ Sean said and pointed beyond the pile of rocks. The rockfall had uncovered a concealed pathway, the rocks which had fallen on Jamie had obviously been put there deliberately to seal off the passage from any escaping slaves.

Jamie recovered quickly and, helping him along, Ben, Sean and Jacko ventured onto the pathway. It was, in fact, a narrow ledge overlooking a deep abyss. The four men could hear down below them the sound of running water. Atlantis seemed to be full of these strange subterranean streams and lakes. The ledge was damp and the slippery surface of the rock impeded their progress even more.

As they edged their way carefully along, their fingers probed for handholds in the wall, anything to help them keep their balance. But the wall behind them was as smooth as glass and sloped outwards at an alarming angle. Desperately they joined hands and moved along the ledge slowly. It was the wisest and also the most dangerous thing to do. One false step or slip from anyone could send all four of them plummeting into the chasm to their doom.

After about five minutes the ledge finally widened out and the four men found themselves in another tunnel. This one was obviously man-made for the rough uneven ground abruptly gave way to a small flight of stone steps. About halfway down another tunnel branched out; but the men were far more interested in the bright light which flickered at the bottom of the flight of steps. Carefully, and as quietly as they could, they descended the stairs.

They found themselves in a large chamber. Seated on a small bench and with her back to them was a blonde-haired girl. As she heard their footsteps behind her she jumped up and turned around in alarm. She opened her mouth to scream, and then stopped in amazement.

‘You! What are you doing here!’

Ben was taken aback; this wasn’t exactly the sort of welcome he had expected.

‘Do you know her?’ asked Sean.

‘Course we do,’ said Ben. ‘She’s one of our lot.’

‘Don’t you ever sneak up on me like that again, Ben Jackson,’ Polly told the young sailor, furious for letting herself be taken unawares. ‘How did you get here?’

‘We found a tunnel in the mines that led straight here,’ he explained. ‘What is this place? Some sort of hideout?’

‘Yes,’ said Polly. ‘It’s right behind that horrible idol we were nearly sacrificed to.’

Jamie was looking curiously at the clothes Polly had been dressed in when she had been taken to Damon’s clinic. ‘What are the new clothes for, Polly?’

‘They were going to turn me into a fish!’ she said with all the indignation of a well brought-up young lady.

Despite himself, Ben couldn’t resist a snigger. Before Polly could dart a suitable piece of invective in his direction Jamie hastily attempted to diffuse the potentially explosive situation.

‘Have you seen the Doctor?’ he asked.

‘The last I saw of him he was going off with Professor Zaroff,’ she said uncertainly. ‘Haven’t you seen him?’

‘No,’ said Ben. ‘We heard nothing of him in the mines either... Still, I’d love to know what he’s doing now...’

At that very moment the Doctor was preening himself in front of a full-length mirror in the robing room of the priests of Atlantis – a small room just off the temple and adjoining the Council Chamber. Ramo had provided him with the traditional robes of a minor priest in the service of Amdo. The Doctor thought he cut a very dashing figure indeed in the saffron robes; he had drawn the line at wearing the elaborate head-dress however and held this underneath his arm.

‘With these robes you will pass unchallenged,’ explained Ramo. ‘Normally only those who are in the service of Amdo are allowed into the Council Chamber.’

‘Is the Council Chamber denied to Zaroff then?’ asked the Doctor.

Ramo shook his head. ‘No doors are barred to Zaroff. He is a law unto himself.’

‘Yes, I rather thought he might be... Well, how do I look?’ The Doctor waited expectantly for Ramo’s vote of approval.

‘What?’

The Doctor sighed, bemoaning the priest’s lack of sartorial appreciation. ‘I just thought that I looked rather... oh, never mind. Lead the way, Ramo.’

Ramo took him out of the robing room and to the doors of the Council Chamber, beside which stood two guards dressed in the traditional style similar to that worn by the temple guards. Ramo was known to them and his request for an audience with King Thous was immediately granted. The double doors were opened for them and the Doctor and Ramo were ushered inside.

The Council Chamber, the Doctor noted, seemed much more like a throne room. The walls were covered with splendid tapestries and the finely carved pillars were encrusted with dazzling jewels mined from the sea bed. The floor was a finely patterned mosaic, depicting scenes from Atlantean myth and history, dominated once again by the great fish motif. Golden goblets and pitchers lay on long marble tables. The Council Chamber was a reminder of the glory of Atlantis before it sank beneath the waves.

Sitting on an elaborate golden throne in the centre of the chamber was Thous, the King of Atlantis. He was an old man who nevertheless retained some of the vigour of his youth. He had reigned over Atlantis for the past forty years, Ramo had told the Doctor, and owed his life to Zaroff. When the scientist had arrived in Atlantis Thous had been dying of what, to the Atlanteans, had been an incurable illness; Zaroff had saved him and now Thous considered himself to be eternally in his debt. It was a situation which Zaroff had continued to use to his best advantage.

Thous bowed his head and greeted Ramo and a man he took to be one of his fellow priests; he indicated that they should sit down. ‘Now, Brothers of the Temple, what is this important business you wish to discuss with me?’ he asked cordially.

‘Most Excellent Thous, this is a matter of life or death,’ Ramo began. ‘In no other circumstances would I have brought a stranger to you in temple garb.’

Thous started and stared at the little figure of the Doctor. ‘A stranger? Who are you?’

‘A man of science,’ responded the Doctor.

Thous’s tone immediately softened. ‘Ah, I see – one of Professor Zaroffs colleagues. Perhaps we should invite him to join us.’ He raised a hand to summon a guard but the Doctor stopped him.

‘I wouldn’t do that if I were you,’ he advised. ‘I want to speak with you alone, Excellency.’ Thous’s suspicions were instantly aroused; but he commanded the Doctor to speak.

Ramo had warned the Doctor that the King considered Zaroff to be the deliverer of all Atlantis; it would be wise to approach the matter with great caution. ‘Excellency,’ he began, ‘the Professor is a wonderful man, a worker of miracles.’

‘Indeed you speak the truth,’ agreed Thous. ‘But have you seen his eyes lately?’

Thous was puzzled. ‘No... what do you mean?’

‘Have you noticed his eyes when he talks of his Project?’ the Doctor continued. ‘They light up like this!’ The Doctor widened his eyes, giving his very best impression of a mad scientist.

‘What are you saying?’ asked Thous slowly, as if the Doctor had somehow touched on the one nagging doubt in his mind.

‘The Professor is as mad as a hatter!’

‘Zaroff mad? It cannot be – he is a brilliant scientist.. he has brought our land untold riches..

‘Maybe so but he is also quite insane! It’s sad – a great loss to humanity – but unfortunately it happens to be true.’

Still Thous was unsure. ‘Ramo, what does all this mean?’

‘We believe Zaroff to be working not for the resurrection of Atlantis but for its destruction.’

‘I have heard such words from you before, Ramo,’ the King reminded him. ‘The priests have always resented Zaroff.’

‘The Doctor has proved it to me,’ Ramo said. ‘Zaroff’s plan will split the whole world asunder. This is not the action of a sane man.’

Briefly the Doctor outlined Zaroff s plan to the King. The Doctor anxiously awaited his response, knowing that he was the only man capable of halting Zaroffs experiment. But the King’s face did not betray his thoughts or feelings.

Finally he said: ‘So, the priests who once proclaimed Zaroff as the prophet who would raise our land above the waves have realised the consequence of such actions. While our land is lost you beguile the people with the promise of a better life to come. But what can you offer them when Zaroff has performed his great miracle? What can you tempt the people with then? Sometimes I think that you would prefer Atlantis to remain forever beneath the waves; then at least your power over our people would not be threatened.’

‘So you will not listen to us.’ The Doctor’s last hope had been shattered.

‘I did not say that,’ replied Thous. ‘I have heard your arguments –’

‘We’ve only just begun!’

‘I have heard enough! Now leave me and I will consider carefully what you have said. I will call for you when I have made my decision.’

He signalled to his guards that the Doctor and Ramo should be shown out. As they left the Doctor looked the King full in the eyes, almost pleadingly.

‘I hope you make the right decision, Excellency. On your decision rests the future of the world.’

The Doctor and Ramo were shown to a small waiting room while the King considered their words. It was, reflected the Doctor gloomily, rather like waiting for the dentist.

Would the King believe them? Could he be convinced that the man who had saved his life, who had brought all the benefits of modern-day science to this primitive land had done so merely to gain the resources he needed to carry out his insane experiment?

Finally they were summoned before the King. There was a thoughtful expression on his face. The Doctor and Ramo looked at him in anticipation. What choice had he made?

‘I have given your words great thought and I have finally reached a decision.’ The Doctor nodded eagerly, his eyes shining with hope.

Suddenly the door to the Council Chamber was flung open. Three black-uniformed guards marched in. Behind them, a triumphant gleam in his eyes, was Professor Zaroff.

‘There is your answer!’ cried Thous. ‘Professor Zaroff – do with them what you will!’


6
The Voice Of Amdo

Professor Zaroff looked down with disdain at the little figure of the Doctor clad in the priestly robes which were too big for him. When he spoke his voice was full of contempt.

‘I thought you were a scientist, Doctor,’ he said. ‘But you are just a little man after all. You disappoint me.’

‘You disappoint me, Zaroff,’ retorted the Doctor and indicated the black-suited guards who now held him and Ramo. ‘I didn’t think a man of science would need the backing of thugs like this.’

Zaroff took the point, but said, ‘Have a care, Doctor. Your life is in the balance.’

‘Only my life, Zaroff?’ he asked, craftily seizing on Zaroffs words. ‘Do you mean you haven’t told your own people what is in store for them? Are you afraid, Zaroff?’

The Doctor’s words found their mark, and for a moment Zaroff hesitated, unsure of what to say. He realised what a danger the Doctor could still pose to him. Finally he said, ‘I have obviously made a grave mistake, Doctor. If I hadn’t interfered with the temple sacrifice the sharks would have torn you apart... But it’s not too late. I shall return you to Lolem and tell him that I need you no longer.’ He glanced over to Ramo. ‘And he can have this stupid priest as well.’

‘No!’ the Doctor cried out. ‘You have no quarrel with Ramo. I persuaded him to help me; I am the only one to blame.’

Ramo shook his head, waiving the Doctor’s protests. He looked Zaroff in the eye; in that look were years of suppressed hatred. ‘That is not true,’ he said evenly. ‘I have always distrusted you and your science, Zaroff.’

Zaroff snorted contemptuously. ‘Take them away,’ he ordered the guards.

Ramo spat at Zaroffs feet. ‘The curse of Amdo be on you always,’ he said before being led away.

The Professor ignored the priest’s curse and turned to the Doctor. ‘Have a pleasant journey.’

‘Let’s not say goodbye, Professor. We will be meeting each other again.’

The scientist laughed off the Doctor’s words. ‘Not in this world, Doctor,’ he said, triumphant in his rival’s final defeat. When the great double doors had been closed on the Doctor and Rama, Zaroff turned back to Thous. ‘As always there is nothing to worry about,’ he said to the old King who had remained oddly silent throughout the whole confrontation.

‘And there is absolutely no truth whatsoever in the little man’s claims?’ Thous’s voice was unsteady; had the Doctor sown seeds of doubt in his mind?

Zaroff grasped the King’s arm. ‘Have I not sworn to you that my Project will raise Atlantis from the sea again?’ he asked fervently. ‘Haven’t I? Haven’t I?’

The King said nothing; instead he looked into Zaroffs wide staring eyes.

‘What is it?’ asked Zaroff, disturbed. ‘What is it?’

‘Nothing,’ said Thous thoughtfully. ‘Nothing at all...’

In the robing room the Doctor and Ramo had been stripped of their priestly apparel. Ramo was now wearing only a short tunic, and the Doctor his normal scruffy clothes.

With their hands tied behind their backs they were led by a group of priests and acolytes into the temple and made to kneel before two stone blocks directly in front of the steps which led up to the statue of Amdo. All around them priests chanted their homage to their goddess.

Surrounded by a group of child-priests Lolem was the last to enter the temple. He walked in stately procession through the group of assembled worshippers, pausing only briefly to look with scorn at Ramo and the Doctor. Turning from them with a haughty sniff, he knelt before the statue and made his obeisances to the goddess.

The Doctor nudged Ramo who had been watching the proceedings, spellbound. ‘What happens now?’ he asked.

‘First the supplication and then–’ He nodded over at the temple servant who was standing close by them. He was dressed in the traditional black robes, helmet and mask of an executioner; in his hands he held a large ceremonial sword.

The Doctor gulped. The fact that Lolem had chosen this method of execution rather than the pool of sharks showed that he wanted them out of this world as quickly as possible.

He listened closely to the words Lolem was speaking. ‘I thought I recognised those words before,’ he said, almost to himself. ‘It’s the language spoken in Atlantis before the catastrophe.’

‘It is the everyday language of Atlantis,’ explained Ramo. ‘Those of high rank speak the language of Zaroff – but the common folk and the priests chanting prayers still speak the language of our ancestors.’

The fact that Zaroff had persuaded so many people to adopt English as their language was further evidence of his great influence and his megolomania. But the Doctor had little time to consider this as Lolem said: ‘Accept, O powerful and mighty Amdo, these your sacrifices.’

Two priests came up behind the Doctor and Ramo and, with surprising gentleness, pushed them forward until their heads were lying on the stone blocks. By their side the executioner raised his sword, ready to deliver the death blow.

The Doctor considered the irony of the situation. He had escaped death many times in the past at the hands of many fearsome enemies: Daleks, Drahvins, Cybermen, all had tried to destroy him and failed. And now here he was to die a sacrifice to the heathen idol of a primitive religion in a city which everyone had thought destroyed over three thousand years ago.

He looked over to Ramo whose face betrayed no emotion whatsoever. ‘I’m sorry I got you into all this, Ramo,’ he said.

‘We all have to die sometime, Doctor,’ the priest said flatly. ‘If it is the will of Amdo then it is inevitable.’

Ramo’s stoicism was cut short by an ear-shattering scream which reverberated around the temple. Fearfully, everyone turned their eyes to the source of the noise – the statue of Amdo.

‘This is the Voice of Amdo. Hear me.’ The deep booming words echoed and re-echoed throughout the room, causing the fear-stricken listeners to lower their heads in abject tenor.

‘Bow down your heads so that Amdo may inspect your sacrifice,’ the voice continued. ‘Let no human eye witness this moment.’

By now everyone was looking to the floor. Only the Doctor, after his initial surprise was unmoved and unbowed. The frown on his face suddenly became a satisfied look of recognition. ‘I know that voice...’ he muttered to himself, and a smile crossed his features, as he saw emerging from a concealed door behind the statue the familiar figure of Ben. The sailor motioned for the Doctor to get up and follow him.

The Doctor nudged Ramo. The priest, whose head was bowed, glanced cautiously up at his fellow prisoner. ‘Don’t be afraid,’ the Doctor whispered to him. ‘Get up and follow me.’

As their hands were still tied behind their backs they had some difficulty in getting to their feet. Finally they managed to cross over to the statue of Amdo, unobserved by the priests who were still looking at the floor.

At that moment Lolem, unable to resist the temptation of looking upon the visitation of his goddess, raised his head. The Doctor and Ramo quickly ducked out of sight behind the altar.

‘He who looks on the living face of Amdo shall die,’ the voice warned. Lolem quickly lowered his head again. Assisted by Ben the Doctor and Ramo climbed the altar steps and dashed through the door behind the statue. The door shut silently behind them.

‘Amdo has been well pleased. Raise your heads, my disciples.’

Slowly the congregation looked upon the face of Amdo. If they had been expecting to see anything unusual they were disappointed; the goddess’s face was as impassive as it had ever been. Lolem turned around to attend to the Doctor and Ramo and raised his hands in jubilation. ‘A miracle! A great and powerful miracle!’ he effused. ‘The mighty Amdo has eaten up her victims!’

Ramo’s world had just been shattered. Throughout his life he had heard tales of Amdo visiting her disciples and speaking to them. Now the hard truth had been brought home to him: Amdo was nothing more than an idol made of stone, a secret chamber and a speaking grille. He shook his head sadly as the Doctor, who had been happily greeting his friends, laid a sympathetic hand on the priest’s shoulder.

‘Unbelievable... So Amdo was made to trick us...’ Ramo muttered. ‘All those years and I never guessed the truth..

‘Neither did Lolem,’ said the Doctor and turned to Polly. ‘I thought I recognised that voice! But how on Earth did you do it?’

Polly indicated the speaking grille. ‘It’s a bit old but it. still works.’

The Doctor hugged her gratefully. ‘It was the sweetest sound I’ve ever heard in my whole life.’

‘Keep your voice down,’ urged Ben who was looking out through Amdo’s eyes at the jubilant priests in the temple. ‘Otherwise they’ll hear you.’

‘No, they won’t,’ said Polly. ‘I’ve closed the grille.’ ‘How did you find this place?’ asked the Doctor.

‘A tunnel in the mines leads straight here,’ explained Jamie. ‘The whole place is honeycombed with them; you could lose yourself forever in them.’

‘Well, I’m afraid we don’t have forever,’ said the Doctor. ‘If we don’t stop Zaroff in the next few hours we’re all going to wish we’d been sacrificed out there!’

Zaroff was concluding his audience with King Thous. Once again the old King had asked for Zaroff to explain the details of his plan; and once again Zaroff had revealed just as much as he wished, filling the remainder in with a large amount of obtuse technical jargon, none of which he knew Thous would understand.

‘So I tell you it is complete,’ the scientist said. ‘Everything will be ready in approximately twelve hours from now.’

‘To think that after all these untold centuries the Great Day has finally arrived,’ marvelled the King of Atlantis. ‘We shall surprise the whole of mankind...’

‘Yes, it will be a great surprise,’ agreed Zaroff. ‘Perhaps the greatest surprise ever!’

‘I shall order prayers of thanksgiving to Amdo,’ decided Thous.

Zaroff smiled ironically. ‘Why not?’ he said with veiled sarcasm. ‘It will keep the people happy.’ Let them have their prayers, he thought; within hours he would demonstrate for ever the mastery of science over superstition.

Thous was about to chastise Zaroff for his attitude when the doors to the Council Chamber were opened and Lolem minced in, his face a picture of joy.

‘What is the meaning of this?’ Thous asked sternly.

‘A miracle, mighty Thous!’ said Lolem. ‘A miracle before our very eyes!’

‘Tell us,’ Zaroff invited, hoping that Lolem would at least provide some amusement.

‘Mighty Amdo, Goddess of Land and Sea, has accepted the sacrifice of the priest and the little Doctor!’

Zaroff sniggered. ‘What a miracle!’ he said sarcastically. ‘You have done your job well.’

Lolem darted Zaroff a look of pure hatred. ‘They vanished into thin air before they could be beheaded,’ he stated.

Zaroff’s manner instantly changed. He grabbed Lolem by the arm. ‘What do you mean, “vanished”?’

Lolem winced, but stared defiantly into the scientist’s eyes. ‘They were in our midst and we bowed our heads in prayer,’ he said. ‘When we looked up they were gone.’

‘You lie to me!’ barked Zaroff and with a mighty sweep of his arm flung the High Priest down to the ground. ‘You and your incompetent followers allowed them to escape!’

Thous strode up to Zaroff. ‘You discredit the mystic power of Amdo!’

‘I am a scientist. I believe only what I can see with my own eyes,’ said Zaroff.

Thous bent down to the sorry figure of Lolem who was lying in a very unpriestly heap on the floor. ‘Tell us the truth, Lolem,’ he said gently as he helped him to his feet.

‘I am telling he truth,’ the priest said sulkily. ‘The Voice of Amdo spoke to us; the Doctor no longer lives.’

‘You are certain?’

‘By the spirit of Atlantis, by the all-beating heart of Living Atlantis.’

Thous considered the matter. Although he questioned the power the priests held he believed in the ancient traditions and beliefs of Atlantis. Like Lolem he was unaware of how the cult of Amdo had been stage-managed by the old priests of Atlantis as a means of exercising and maintaining their power. ‘Perhaps he speaks the truth, Professor Zaroff, perhaps it is a miracle,’ he said. ‘You may go, Lolem.’

‘Yes, go,’ said Zaroff. ‘And pray to Amdo that you are right!’

‘May the wrath of Amdo engulf you!’ said Lolem.

‘I’ll take my chance! Now get out of my sight!’

Lolem stared steely-eyed at Zaroff. For a moment Zaroff was disturbed; there was murder in those eyes. Then Lolem swept out of the room.

‘I know your feelings about the beliefs of my people, Professor,’ said Thous when Lolem had gone. ‘But is it wise to sow seeds of doubt by discrediting a miracle just now?’

‘Yes!’ snapped Zaroff. ‘If the Doctor is at large he can be an even bigger danger. We must search the whole of Atlantis for him.’

‘But Lolem –’

‘Maybe Lolem can raise Atlantis again from the sea with his prayers?’

Thous took the point. Zaroff was about to achieve after twenty years’ work what the priests had failed to do in three thousand.

He bowed his head and conceded defeat. ‘Give me your orders, Professor. It shall be as you wish.’

‘Now you are talking sense again!’

‘Our course is plain,’ said the Doctor after he had revealed Zaroffs plans to his companions. ‘We must attack Zaroff. He has gone completely mad and is bent on destroying the whole world. We have only a short time in which to stop him.’

‘Just tell us what to do and we’ll do it,’ said Sean.

‘Food!’ pronounced the Doctor.

Sean was taken aback. Surely this was no time for the Doctor to think about his stomach? ‘Are you hungry, Doctor?’ he asked.

‘Of course not,’ retorted the Doctor. ‘What I mean is that Zaroff and his people cannot survive without food.’

Not for the first time Ramo couldn’t follow the Doctor’s reasoning. ‘But there is always plenty of food for all,’ he said. ‘The sea is all around us.’

‘Yes – but who provides it?’

‘The Fish People.’

‘Exactly! And why? Because they’re slaves. But slaves, like worms, can be made to turn.’

Polly finally caught on. ‘So if you organise the Fish People to cut off supplies – but that’s no use, they’ll just live off their stocks.

‘Tell them, Ramo.’

‘We have no stocks of food,’ said the priest.

‘Precisely! Zaroff has not yet found the answer to his greatest problem. All the seafood goes bad in a couple of hours and has to be thrown away.’

‘I get it!’ said Ben. ‘We persuade the Fish People to go on strike!’

‘Exactly! Zaroff made the Atlanteans dependent of plankton so he could exert a stranglehold on them. Now it’s time to turn the tables on him!’

‘You are dreaming, man,’ Jacko said with typical pessimism.

Sean was not so despondent. ‘It could work... at least it’s worth a try...’

‘Look, I hate to sound dim,’ said Polly. ‘But what exactly would it achieve?’

The Doctor was upset. He had always encouraged his companions to ask questions, but there were times when the ones they asked were particularly difficult to answer.

‘What would it achieve?’ he repeated. ‘Well, I don’t really know – but it’s a start! We must create chaos for Zaroff – give him something to take his mind off the Project for a while. D’you think you can do it, Sean?’

‘We’ll have a go, Doctor. But it’ll take a great gift of the gab to win over those fishes, you know.’

‘But you are Irish after all,’ the Doctor reminded him with a twinkle in his eye.

‘Aye, that’s right enough,’ said Sean, accepting the Doctor’s challenge. ‘Come along, laughing boy,’ he said to Jacko and then turned back to the Doctor. ‘Wait a minute; how do we contact you?’

‘We’ll make this chamber our headquarters. No one knows of its existence except ourselves. If no one is here leave a message.’

As Sean and Jacko left, Polly wished them luck. ‘We’ll need it,’ muttered Jacko gloomily.

After they had gone, Jamie asked, ‘What do we do?’

The Doctor’s next words made them all suspect that there were, in fact, two mad scientists in Atlantis, rather than one.

Quite seriously the Doctor answered: ‘Kidnap Professor Zaroff!’


7
Kidnap

The market place of Atlantis was situated in an enormous cavern at the very centre of the lost city. Numerous tunnels ran off it, like the spokes of a vast wheel, and afforded access to all levels and points of this vast subterranean kingdom.

This was the general meeting place of the common folk of Atlantis. The whole place was abuzz with the sound of children playing, public entertainers, and vendors advertising their various wares.

Dressed in long robes and conch-shell head-dresses, Polly and Ara entered the market place and made their way carefully through the milling throngs of people. By an ornamental pool around which children played, there sat a tiny hunched figure wearing a long cape, dark glasses and a red bandana around his head. He looked like a gypsy, or perhaps a pirate, as he slyly watched the two girls pass through the crowd.

Polly and Ara stopped by a jewellery stall near the gypsy. Polly picked up a coral necklace and pretended to examine it; surreptitiously she glanced over at the old gypsy.

‘Couldn’t you find a better disguise than that?’ she whispered.

‘What’s wrong with it?’ came the Doctor’s affronted reply.

‘You look like a sailor!’

‘I’m supposed to!’ said the Doctor.

Putting down the necklace, Polly and Ara sauntered over to the pool by which the disguised Doctor was sitting. Polly bent down to the pool, cupped her hands and took a sip of water. She immediately spat it out again.

‘Ugh!’ she grimaced. ‘It’s salt water!’

‘What did you expect? This is Atlantis, after all! Now, do you know what to do?’

Polly nodded. Ara had told them that Zaroff invariably passed through the market place each day with two guards on his way to inspect the work at the drill head. The Doctor’s plan was to wait until Zaroff appeared and then cause a diversion, in the ensuing chaos of which Ben and Jamie, who were lying in wait, would attempt to separate Zaroff from his guards.

As expected, the guards arrived at the usual time; but there was no sign of Zaroff. With a dreadful sinking feeling the Doctor realised that these two were part of the contingent of guards searching for him and Polly. He urged Polly and Ara to leave while he hid his face beneath his cloak.

Polly and Ara walked quickly through the crowds of people. But the exit they were seeking was already being watched. The two black-suited guards behind them were very close now. Ara’s eyes searched desperately through the crowd of familiar faces. She dragged Polly over to a carpet stall where the old woman tending the stall greeted Ara with a nod of the head.

‘Nola, we need help,’ pleaded Ara.

‘Guards?’ Nola had no love of Zaroff’s guards; before Zaroffs arrival she had been in the employ of Ara’s father; now she had been forced into selling carpets for a living.

‘They’re looking for me,’ explained Polly.

Seeing the guards approaching, Nola told Polly to lie down on the floor. She quickly covered the girl with a rug and Ara sat down by it.

One of the guards marched up to Nola. ‘Have you seen any strangers around here, old woman?’ he asked.

‘Everyone’s a stranger these days,’ she said wearily. ‘Why don’t they stay away and leave us in peace?’

The guards looked suspiciously at the rolled-up carpet by which Ara was sitting. ‘What have you got there?’ he asked. Receiving no reply he raised his trident in order to prod the bundle.

Nola fiercely stayed his blow. ‘How can I sell my carpets if you stick holes in them!’ she said. ‘Now go and leave me alone!’

The guard would have pursued the matter further if his colleague had not called him over to tell him not to waste his time harassing the old woman and continue the search for the escaped prisoners.

As soon as they had gone Nola unrolled the carpet and Polly breathed a sigh of relief.

‘Are you all right?’ asked Ara, her voice full of concern.

‘Yes... Thank you very much, Nola.’

‘Not all of us in Atlantis follow the rule of Zaroff blindly as does our King,’ said Nola. ‘Some of us still remember the death of Ara’s father.’

As Polly and Ara left the old woman two black-suited guards approached the disguised Doctor who was still sitting by the pool. The Doctor looked up in concern until he recognised the faces of Ben and Jamie; they were wearing uniforms which had been provided for them by Ara.

‘Zaroff on his way close behind us,’ said Jamie.

At that moment a guard passed by them. Not recognising Ben nor Jamie he looked at them suspiciously and approached them.

Ben acted quickly. He pulled the Doctor roughly to his feet and asked, ‘Have you seen anyone coming through this market place?’

Catching on, the Doctor pretended to consider the matter carefully before saying, ‘You mean a man about five foot three inches? Black coat, baggy trousers, bow tie?’

‘Exactly,’ said Ben.

‘No – as a matter of fact I haven’t.’

Satisfied that Ben and Jamie were genuine and going about their proper business, the real guard went on his way.

‘He’s gone,’ said Jamie. ‘We’d better get into position.’

Ben and Jamie moved away from the Doctor and vanished into the crowd. The Doctor also moved away and signalled to the two girls. Ara walked over and sat by the pool while Polly, who had been standing by a stall selling spices, brushed past the Doctor and handed him a sachet filled with pepper. Then she left the market place and headed for one of the tunnels.

The Doctor’s disguise might have fooled Zaroffs guards but it did not fool the scientist himself. He had arrived just in time to see the Doctor lose himself in the crowd. He strode over to Ara by the pool.

‘Where is that man who was here a minute ago?’ he asked.

‘Answer me, girl!’

‘I don’t know..

Zaroff left her and ordered his guards to search the market place. As they departed Zaroff beckoned the two remaining black-suited guards who had been standing nearby inspecting the merchandise of a stall.

‘You two – come with me!’

Ben and Jamie snapped to attention and marched over to Zaroff. Zaroff did not recognise them; the only other time he had seen them was in the temple and then he had been concerned only with the Doctor.

Zaroff began to lead them towards the drill head when a familiar voice behind him called out his name. Zaroff turned to see the Doctor who had cast off his cloak and was taunting him from the crowd.

‘Stop him!’ ordered Zaroff. Ben and Jamie instantly dashed off in pursuit of the Doctor who ran back into the crowd.

Not surprisingly – and to the delight of the crowd – the Doctor easily eluded his pursuers and ran off towards one of the tunnels. Zaroff and his two ‘guards’ gave chase.

About fifty yards into the tunnel, it forked off in two directions. A girl was standing by the fork, apparently on her way to market. Her face was hidden by the shadows.

‘That man – which way did he go?’ asked Zaroff. The girl pointed to the right-hand fork, the one which led straight to the Temple of Amdo. Zaroff darted off down the tunnel, followed by Ben and Jamie – and the girl who, as she moved out of the shadows, was revealed as Polly.

Panting for breath, the Doctor emerged into the temple. Ramo was waiting for him.

‘Is all well?’ asked the priest.

The Doctor cast a wary look down the tunnel. ‘He’s close behind me. I hope I haven’t set too fast a pace for him! Here he comes now.’

The Doctor ran to hide behind a pillar while Ramo knelt before the statue of Amdo. Zaroff burst into the cave. ‘He must be here somewhere! Search the temple!’ he ordered Ben and Jamie. Then he saw Ramo and dragged hint to his feet.

‘The renegade priest himself! Take him!’ Ben and Jamie seized Ramo as the Doctor stepped out of the shadows; he was holding his recorder in his hands. ‘Ah, Doctor, there you are.’

The Doctor raised his recorder to his lips and blew. A cloud of pepper shot out of the recorder and straight into Zaroff s face. Crying in agony and rubbing his eyes Zaroff staggered back straight into the waiting arms of Ben and Jamie.

Struggling and kicking, Zaroff was taken by the two men into the secret chamber behind the statue of Amdo.

‘Now what are we going to do with him?’ asked Polly who had finally caught up with the others.

‘You’ll see,’ said the Doctor. ‘You’ll see!’

Following the directions given to them by Ara, Sean and Jacko had found the grotto of the Fish People. This was a large underground lake which ran out into the sea. It was here that the Fish People came to rest on the rocky shores of the lake between work shifts. Normally this was a quiet time, given over to reflection on the time when they had been human before Damon had operated on them. Now however their rest was disturbed by the taunts of Sean and Jacko who stood jeering at them from a ledge overlooking the lake.

‘Go on,’ said Jacko in a voice loud enough for all the Fish People to hear. ‘Tell them.’

‘Tell them what?’ cried Sean. ‘I’ll tell them nothing. They’re not people like you and me; they’re just a bunch of sardines!’ He looked down at the Fish People, expecting a reaction. They stared back at him with their cold unblinking eyes. ‘You heard me! Cold-blooded fishes! You haven’t a drop of good red blood in you! A flatfish from Galway would have more guts than you lot!’

Incensed not by Sean’s insults, but rather from his reminding them of their human past, the Fish People, unable to leave the shores of the lake, began to bombard the Irishman with a volley of rocks and sea-shells. It was a pathetic attempt and Sean easily sidestepped their attack.

‘Hahaha!’ he cried. ‘You couldn’t hurt a little child!’

‘What could they do?’ asked Jacko loudly.

‘I’ll tell them,’ Sean said as he ducked from yet another bombardment. ‘All right, calm down! Listen, won’t you?’

The Fish People stopped their attack, curious to hear what Sean might have to say.

‘Look – you supply all the food for Atlantis, right? It can’t be stored and goes rotten in a couple of hours, right?’ The Fish People nodded their heads. ‘That’s why Zaroff has you working night and day like slaves! Has it never occurred to your little fish brains to stop that supply of food? Feed yourselves but starve Atlantis! What do you think would happen then?’ The Fish People gave no reply. ‘Well, now’s your chance to find out what would happen. Or do you want to remain fish brains forever? You’re men, aren’t you? So go ahead and prove it – start the blockade now!’

The Fish People remained silent and still for a moment, debating the matter. Then as one they disappeared beneath the surface of the lake into the dark depths below.

‘Will that do any good?’ asked Jacko.

Sean shrugged his shoulders. ‘Who knows? We can only hope for the best.’

Sean’s words had indeed stirred something deep within the Fish People’s minds. When Damon had operated on them he had destroyed in them that part of their brain which made them resist, fight, question the orders of their masters.

But Sean had recalled their human past and there was something in that past which no amount of surgery could ever erase. It was that which had made the human race the most successful species on the surface of the planet – and also the most warlike.

The Fish People who had listened to Sean’s speech flitted between their colleagues, repeating the Irish-man’s words in their peculiar sign language. He had made them realise how useful they were to the well-being of their masters, made them aware of the power they held.

Sean didn’t know it yet, but he had just started the first underwater strike.

Zaroff gazed hatefully up at the faces of the Doctor and his friends as they stood over him. He had been brought to the secret chamber and had been dumped unceremoniously in a corner. Ben and Jamie, still in their guards’ uniforms, stood at each side of him, ready to seize him should the scientist make any attempt to escape.

‘I have underrated you, Doctor. I hadn’t imagined that you would have the nerve to kidnap Zaroff him-self.’ Then unexpectedly he threw his head back and laughed.

‘What’s so funny?’ asked Jamie.

‘I don’t see what you’ve got to laugh at,’ added Polly. ‘My dear young lady, if you wish to stop my plans you’re much too late.’

‘Too late?’ asked Ben.

‘The process has started and my nuclear reactor is activated. When the required figure is reached fission will take place and none of this will matter for any of us.’

The Doctor who had remained silent suddenly chuckled. ‘He’s only bluffing,’ he told his companions. ‘Nothing can start without him.’

‘And how do you know that, Doctor?’ asked Zaroff.

‘Simple. The great Zaroff would have to be there to set off the explosion himself. Miss your big moment? I think not.’

His bluff called, Zaroff turned to threats. ‘You can-not hold me. My guards –’

‘– will never find you in the temple you defiled, Zaroff.’

‘You are fools, idiots!’ cried Zaroff, turning red in the face. ‘I’ll defeat the lot of you. If I –’ Suddenly he clutched at his chest and fell forward, his face contorted with pain.

Polly gasped in horror, but Jamie was not so easily taken in. ‘Och, it’s nae but a ruse.’

‘What’s the matter with him, Doctor?’ asked Polly, suddenly full of concern for the man who had tried to kill her.

The Doctor gave Zaroff a cursory examination. The Professor was still breathing, although erratically, and his heart was also beating. ‘I don’t know,’ said the Doctor. ‘It seems to be some sort of heart attack.’

‘Well, that’s stopped him then,’ said Ben practically. ‘He certainly can’t go ahead now.’

‘I’m not so sure,’ said the Doctor. ‘We’d better make certain.’

‘What will you do?’ asked Jamie.

‘Get into his laboratory and try and stop the Project from there.’

Both Ben and Jamie volunteered to accompany the Doctor.

‘No,’ he said. ‘Someone’s got to stay here and look after Zaroff.’

‘I’ll stay,’ offered Polly.

Jamie shook his head. ‘You can’t bide here by your-self,’ he said. ‘You’re only a wee girl.’

Before Polly had time to remind the Scotsman that he was no longer living in the eighteenth century Ramo offered to stay with Polly and help her to guard Zaroff.

The Doctor eventually agreed, albeit with some reluctance. But there was no doubt that he would need both Ben and Jamie if he was to get past the guards and into the laboratory. Zaroffs condition seemed to be worsening and it seemed unlikely that he would pose a threat to Polly and Ramo in such a weak state.

When her friends had left, Polly looked down at Zaroff. His breathing had become weaker and his eyes were closed.

‘It hardly seems possible, does it?’ she said to Ramo.

‘What?’

‘Well, look at him. He doesn’t look very menacing, does he?’

‘There is still evil in the man. It hangs over him like a shroud.’

Zaroff s eyes fluttered open as Ramo continued: ‘You will pay dearly for your crimes, Zaroff.’

‘I know, I know,’ croaked the scientist. His voice was weak; there seemed to be little life left in his body. ‘But before I die you must pray to your goddess for atonement.’

Ramo was instantly suspicious. ‘Why should I trust you?’

‘Have pity on me,’ pleaded Zaroff. ‘At least help me to stand at your side so that I may feel the priestly aura of your goodness.’

‘I think you ought to,’ Polly told Ramo. ‘He does look very sick...’

‘It is more than you deserve, Zaroff,’ Ramo said ‘ begrudgingly. ‘But I cannot refuse even one such as you the chance of redemption. For the blessing of Amdo alone will I grant you this last request.’

Bending down, he helped the weakened Zaroff to his feet. As soon as he was standing Zaroff grabbed Ramo by the throat with a new-found strength. Perhaps Ramo’s outrage at having been deceived by Zaroff gave him added strength but he managed to push the crazed scientist away from him. He turned and picked up a spear which lay in the corner of the chamber. He lunged at Zaroff with it, but the Professor was too quick for him and expertly snatched the spear out of Ramo’s hands.

Zaroff ran at the priest with the spear. The weapon pierced Ramo’s ribcage and he fell down with a terrible cry of agony. Polly screamed.

Zaroff turned round instinctively at the sound and slapped her across the face, shutting her up. ‘You will come with me,’ he said. Grabbing her roughly by the hand he dragged Polly out of the secret chamber.


8
‘Nothing In The World Can Stop Me Now!’

Speed was of the essence if Zaroffs plans were to be halted. Rather than make their way through the winding tunnels at the back of the secret chamber, the Doctor, Ben and Jamie had risked cutting across the temple which was fortunately empty. They had just reached the great double doors when the Doctor stopped in his tracks.

‘Just a minute, I’ve had a thought,’ he said. ‘Jamie, you’d better stay and watch Zaroff.’

‘Why?’

‘We need a guide and only Ramo knows all the pas-sages.’

Accepting the Doctor’s logic, Jamie turned back to the statue of Amdo in time to see Ramo staggering down the altar steps, his tunic soaked in blood. Jamie and the Doctor rushed to help the dying priest who fell to the floor, Ben rushed up to the idol and through the door into the secret chamber.

‘Is he..?’ asked Jamie.

The Doctor closed Ramo’s eyes and looked sadly up. ‘Yes, Jamie, I’m afraid he’s dead. Zaroff must have been fooling us all along.’

‘Doctor,’ cried Ben as he returned from the hideout. ‘Polly’s gone.’

‘Zaroff must have taken her hostage,’ said the Doctor.

‘Well, what are we waiting for? Let’s go after them.’ The Doctor shook his head. ‘No, Ben, there are more important things to do.’

‘What do you mean?’ the sailor burst out. ‘He might kill her!’

The Doctor paused to think and finally said, ‘Jamie, you go after Polly; but be careful – Zaroff s a desperate man. Ben, you and I have other fish to fry...’

‘I can’t go on any more!’ Polly protested plaintively. ‘You will go on even if I have to drag you,’ barked Zaroff, seemingly ignorant of the fact that he had been doing precisely that for the past five minutes. Having taken Polly forcibly out of her hideout he had pulled her struggling after him through the network of tunnels. Through her tears Polly noted that Zaroff seemed to know his way through the tunnels; perhaps he had used them when he first came to Atlantis; perhaps he had even used the secret chamber and the speaking grille to hoodwink the priests even as she had done.

She fought to free herself from Zarofis strong grip, but the more she struggled the more brutally the scientist would pull her along. Suddenly his grip on her wrist tightened even more.

‘What was that?’ he asked. ‘Did you hear something, girl?’

‘No, nothing,’ Polly blabbed.

‘I thought I heard footsteps...’ Zaroff dismissed the thought from his mind and began to move forward again, still holding Polly.

‘Please... can’t we rest for a little while...’ Polly pleaded; her legs were aching and bruised from the rocky terrain Zaroff had dragged her through.

‘Do you want to suffer the same fate as that priest?’ Zaroff asked cruelly. Meekly Polly allowed herself to be taken away, her eyes welling with tears once again, both at the thought of Ramo’s horrific death and her own terrible predicament.

Suddenly from out of the shadows behind them a familiar Highland voice called out Polly’s name. Startled, Zaroff stopped and turned around and Polly, taking advantage of the diversion, managed to tug her hand free from Zaroff’s. Finding new strength in her legs she ran towards Jamie who stepped out of the darkness. Taking each other’s hand they ran off back down the tunnel with an enraged Zaroff in hot pursuit.

For a man of his age Zaroff was remarkably fit and he had the advantage of knowing the route of the tunnels far better than either Polly or Jamie. Soon he had caught up with them in a small cave which was at the intersection of three tunnels.

Realising the foolishness of trying to lose Zaroff in the tunnels he knew so well Jamie turned to face the mad scientist. Polly gasped as the scientist lunged at Jamie, his hands making for the Highlander’s neck. Despite Jamie’s attempts to throw him off Zaroff proved too powerful and he slowly increased the pressure around Jamie’s throat. There was little Jamie could do; the scientist’s insanity and singleness of purpose seemed to have endowed him with a superhuman strength.

Polly, who had been standing back watching the scene in horror, finally resolved to do something. Her concern for Jamie overriding whatever thoughts she might have held on the use of violence, she picked up a large rock with the intention of bringing it crashing down on the back of Zarofl’s skull.

Had she succeeded she would have undoubtedly killed the Professor. But, big though the target of Zaroff’s head was, she missed, and instead hit Zaroff on his shoulder. It was enough, however, to make the scientist release his grip on Jamie and spin around, ready to confront a new assailant. As he turned, Jamie jumped at him. But with a mighty swipe of his arm Zaroff knocked the Scotsman away as easily as he might an irritating fly. Jamie landed on the rocky ground with a sickening thud!

For a moment Jamie was unconscious and Zaroff once more advanced upon a screaming Polly who stood paralysed with fear.

Suddenly the cave was bathed in a dazzling light. Holding aloft two blazing torches Sean and Jacko entered the cave.

‘Get back!’ cried Zaroff and grabbed hold of Polly again, using her this time as a shield between him and the two advancing men.

As he dragged her back into the tunnel whence they had come his arm was around her neck. Polly dug her teeth into his forearm. Zaroff yelped with pain and with an angry snarl flung Polly at Sean, Jacko and Jamie, who had now regained consciousness.

With a maniacal laugh of triumph Zaroff ran off back down the tunnel. Within seconds he had disappeared into the darkness.

‘He’s got away!’ cried Jamie. ‘We’ll never find him in those tunnels – it’s like a maze.’

‘Aye,’ said Sean. ‘He could lose us for days – and according to the Doctor all we’ve got is a few hours!’

‘Quickly, we’ve got to warn the Doctor,’ said Polly.

Jamie did not agree. ‘The Doctor’s going to find a heap of trouble if Zaroff gets back to the laboratory first. I say we try and get there first.’

Polly saw the logic of this. If Zaroff could get back to his laboratory and start the countdown in advance there seemed little point in wasting valuable time in trying to track down the Doctor.

‘How do we get to the laboratory?’

‘Ara,’ said Polly. ‘She’s the only one who knows the way. Sean and Jacko, you go and find the Doctor and we’ll get Ara.’

In the Council Chamber Damon was a worried man. As a member of the Atlantean ruling council and the city’s chief surgeon he was responsible for the Fish People and, by extension, the provision of food for all the city.

And now the unthinkable had happened: somehow the seeds of rebellion had been sown in the Fish People’s specially conditioned minds; news of their rebellion had even reached some of the slave units at the mines - and the drill head. The society which Zaroff had carefully structured and presided over for the past twenty years was beginning to fall down about them.

‘The slaves are in revolt,’ he told King Thous. ‘They’ve cut off all food supplies. Even some of the mine workers are laying down their tools.’ He added a rather feeble, ‘I just can’t understand it.’

Neither could Thous. He shook his head in dismay.

‘Why do they act like this when the hour of triumph is at hand?’ he asked.

‘They’re just slaves – what can you expect?’ was Damon’s dismissive response.

Defenceless in his confusion the King of Atlantis looked, as he had done for twenty years, to his saviour.
‘Where is Zaroff?’ he asked. ‘He should be here to attend to this.’

‘He’s disappeared.’

‘Disappeared? He can’t have.’ The prospect was too much for the old king to consider. Have the guards go and look for him.’

‘There is no time, Excellency. The people are on the point of panic. You must take control now.’

Thous was silent. From the moment Zaroff had saved his life Thous had looked to the scientist for support and advice, never taking a major decision without first consulting him. For the first time in nearly two decades circumstances were forcing him into making a decision for himself. He was a weak king, this old and weary man whose time of dying long past, but knew where his duty lay.

‘So be it,’ he said. ‘I cannot let my people starve. Bring them before me that I may hear their demands.’

Damon bowed and left the King alone to his thoughts. Thous prayed silently to Amdo, begging her for a solution to his problem. His thoughts were interrrupted when the doors to the Council Chamber opened. His two personal guards raised their tridents and then looked askance, unsure what to do when they saw that the unannounced intruders were two of Zaroffs black-suited guards, followed by Zaroff himself.

Thous urged his men to put down their arms. ‘Zaroff,’ he said. ‘Where have you been? We’ve been looking for you. The workers are in revolt.’

Zaroff dismissed the problem with a contemptuous sneer. ‘My guards will deal with them.’

Thous found himself protesting. ‘But Professor, they’re only simple people. I’m sure–’

Those who resist will be killed,’ he stated coldly.

‘Killed?’ The old king was shocked; never before had Zaroff advocated such a thing in his presence. ‘I must protest, Professor. At a time like this –’

I have no time to waste with the antics of a few primitives,’ said Zaroff.

Thous’s response was stern. The king had suddenly discovered that he had a will of iron. ‘Zaroff, you are subject to me in all matters. I will not allow you to harm my people.’

Zaroff laughed. ‘Your people? They are my people now! I hold the world in my power!’

‘The Doctor was right about you,’ said Thous in a voice which was a mixture of deep sadness and fierce anger. ‘I order that your Project be stopped immediately.’ He beckoned to his two personal guards who were standing by the open doorway. ‘Take Zaroff to the temple of Amdo and hold him there.’

As the guards advanced upon Zaroff the scientist’s own black-suited guards stepped forward and levelled their guns at them. The Atlantean guards who were armed only with tridents which were largely used for ceremonial purposes stood stock still, unable to defend themselves or their king.

‘You are a fool!’ Zaroff spat the words out at Thous. ‘And I shall give you up to your beloved goddess Amdo to discuss the future of the universe with her!’

‘You dare blaspheme –’

‘Yes, I dare! Your people have grown weak, Thous, lulled by the sweet opiate of religion. I merely played along with you until my great mission was achieved. The day of superstition has passed; now is the time of science!’

‘Zaroff, I demand–’

‘You demand, little man? You demand!’ mocked Zaroff. ‘You are no longer in a position to demand anything. And since your goddess has developed such an enchanting appetite for people it is only fitting that the great Thous should offer himself up to her!’

‘No!’

‘No – I shall offer him. I gave you life when you were dying, Thous. Now I shall take it away!’

From under his black cape Zaroff pulled out a hand gun and raised it at Thous. A shot split the air and Thous fell senseless to the floor.

‘Kill those two men,’ Zaroff ordered his guards who promptly shot Thous’s two personal guards down dead.

Zaroff gazed emotionlessly down at the slaughter. Trickles of blood were already staining the beautiful mosaic floor of the Council Chamber of Atlantis. Suddenly Zaroff began to snigger and then he threw his head back and laughed – a hard, cruel laugh of triumph. In his eyes a cold evil light blazed as he threw back his arms, as if to gather up the whole world like some insane grim reaper.

The words he spoke next made even his faithful guards shudder with horror.

‘Nothing in the world can stop me now!’


9
Desperate Remedies

The Doctor and Ben’s journey to Zaroffs Power Complex took them by necessity past the Council Chamber. Expecting to have to deal somehow with Thous’s guards who were always stationed by the en-trance they were surprised to find the two doors wide open.

They peeked cautiously inside to see the bodies of Thous and his attendants. The Doctor dashed over to them.

‘Blimey,’ said Ben. ‘It looks like someone’s been having a right punch-up in here!’

The Doctor who was kneeling by one of the guards looked up. ‘Zaroff,’ he guessed. ‘No one else in Atlantis would have done this.’ Feeling no sign of life he shook his head sadly and stood up and crossed over to Thous. ‘The guards are both dead but Thous is still breathing,’ he said. ‘Zaroff doesn’t seem to have hit anything vital.’

Ben looked down pityingly at the pale unconscious figure of the old King of Atlantis. ‘He doesn’t look too good though!’ he remarked.

‘Neither would you with a bullet through you!’ snapped the Doctor. He took a large red spotted handkerchief out of his pocket and applied it to the wound on Thous’s shoulder. Then he held a small vial of smelling salts in front of Thous’s nose. The King began to come round.

‘Doctor, hurry up!’ urged Ben. ‘If we don’t get to Zaroff and stop him soon we’re all going to be for the chop!’

The Doctor needed no reminding as he helped the semi-conscious King of Atlantis to his feet. ‘Come on,’ he said. ‘We must get him to safety.’

‘And then what?’

‘To the generating station!’

Sean, Jacko and Ara sprang to their feet as the Doctor and Ben staggered into the secret chamber, holding between them the injured Thous.

Ara instantly dashed over to her king. ‘What has happened?’ she asked anxiously.

‘He’s wounded,’ said Ben as he and the Doctor helped Thous onto the bench which the others had just vacated. ‘But don’t worry – he’ll be all right.’

The Doctor looked around the chamber and noticed the absence of Polly and Jamie.

‘They’ve gone to Zaroff s laboratory,’ Ara explained.

‘What for!’

‘To look for you! I showed them which way to go and then they told me to come back here and wait for you in case they missed you on the way.’

The Doctor sighed. In his long life not one of his travelling companions ever seemed to have the good sense to stay still and do nothing. They always wanted to interfere and meddle, and invariably they always needed him to get themselves out of the mess they had put themselves in.

‘We’ll have to find them,’ he resolved, and then gathered everyone around him. Satisfied that he was the centre of attention, he began, ‘Now listen everyone, I have a plan.’

By his side Ben groaned; he had plenty of experience of the Doctor’s plans.

The Doctor caught his companion’s scepticism and added pointedly: ‘It might even work...’

‘Well?’ asked Sean.

‘First of all, did you succeed in persuading the Fish People to strike?’

Sean nodded.

‘Good.’ The Doctor congratulated him. ‘That will give us time. Zaroff will be busy trying to quell the rioters... Now, our one hope of stopping Zaroff is to flood all the lower levels of Atlantis.’

Ben’s mouth gaped open in astonishment at the Doctor’s bizarre scheme. The Doctor had come up with some strange plans before but this surely was the strangest of them all!

‘Hang on a minute,’ he said. ‘That means in here..

‘That’s right – the temple and Zaroffs laboratory.’

Sean liked the plan even less than Ben. ‘But what if the water doesn’t stop here? What if it continues to rise?’

‘We’ll just have to take that chance,’ said the Doctor.

‘But what about the people down here?’ asked Jacko.

‘Well, the Fish People obviously won’t be in any danger,’ said the Doctor. ‘The others will have to be warned and moved to a higher level. That’s yours and Sean’s job.’

‘Wait a minute, Doctor,’ said Sean. ‘Why are nine hundred Atlanteans going to listen to a couple of renegade miners going on about gloom and doom? I know we convinced the Fish People but that was different.’

The Doctor was troubled for a moment and then said, ‘Take Ara with you. She’s known and respected throughout the city – perhaps they’ll listen to her.’

‘That is true,’ said the girl. ‘Most of the people of Atlantis distrust Zaroff. And I still have friends within the council.’

‘But what about the priests?’ asked Ben. ‘Surely they won’t be persuaded to leave? I thought they had this sort of attachment to their motherland.’

‘Lolem has disappeared,’ Ara informed them. ‘He is nowhere to be found. Without him the priests are easily led; their will can be broken.’

‘Good!’ said the Doctor and clapped his hands with satisfaction. ‘Well, that’s settled then! We must hurry – there’s little time left.’

‘And what will you do?’ asked Jacko.

‘Ben and I will try and get to the generating station,’ said the Doctor. ‘Once there we’ll turn up the power of the reactor. Hopefully the increased power will break down the sea walls and flood the laboratory.’ There was a pause as the Doctor considered his plan. Then a new thought struck him and a worried frown crossed his brow. ‘Of course, there is just one thing that’s bothering me...’

‘What’s that?’

‘Can we all swim?’

From a high dais Zaroff surveyed his laboratory. About twenty white-coated technicians and scientists – Atlanteans that he had personally selected and trained – milled around the dozen or so chattering computer banks and communication units, checking reports which came in from all parts of the city. Zaroff had trained his scientists well. Each was superbly equipped to perform his own particular task – and no other. None of them had an overview of the situation, an understanding of every aspect of the Project; in this way none of them could suspect Zaroffs true purpose. Their faith in Zaroff was total and unquestioning.

At the far end of the laboratory, opposite the water tank which held Neptune, the scientist’s pet octopus, was Zaroffs own personal work area. Here was a multi-panelled console, one control of which was the mechanism which would drop a small fission bomb into the hole created by the gigantic drill and crack the Earth’s crust, thereby allowing the ocean to rush into the centre of the Earth. Surrounding the console were several banks of computers.

Due to the delicate nature of the controls here this area was out-of-bounds to all but Zaroff on pain of death. But there was one person who had disobeyed this order and was even now crouched hidden behind one of the computers, scarcely daring to breathe as he watched Zaroff through unblinking hate-filled eyes. Had Zaroff not been so self-assured, and had he looked a little closer, he might have seen the shadowy figure. But the very idea that his orders could be disobeyed and his workplace invaded was unthinkable to the great scientist. He held all Atlantis in his power; who would dare?

Zaroff s laboratory was the nerve centre of his entire operation. Here he was in contact with all the stations necessary to ensure the success of his Project: the generating station and subsidiary power stations, the work stations, and the drill head itself. As he walked purposefully among his technicians and scientists, checking up on and approving their work, voices crackled through radio speakers as stations relayed in their hourly routine checks. Zaroff nodded with satisfaction and looked at the large digital countdown display on one of the walls; everything seemed to be going according to plan – penetration of the Earth’s crust would happen in little under two hours’ time. Suddenly he tensed as a new worried voice came over one of the speakers.

‘Priority! Priority! Station Three calling!’

Zaroff pushed aside the technician manning the communications console and spoke directly to the station himself. ‘Zaroff here,’ he said, a touch of concern in his voice. ‘What’s the matter?’

‘The power in Station Three is fluctuating and un-predictable.’

‘So bring in the reserves!’ snapped Zaroff.

‘The reserves? But if they fail...’

‘That is an order!’ he cried. ‘Report back if the fault continues.’ Nothing now must be allowed to interfere with Zaroff s great moment. And what if the reserves did fail? In two hours’ time they would never be needed again.

Zaroff turned to the assembled multitude of scientists. ‘We have reached the most important stage of the operation,’ he announced. ‘Everything must run smoothly, like the cogs of a well-oiled machine. Nothing must be allowed to go wrong.’

Had Zaroff been supersitious like so many of his workers he would have known better than to tempt fate like that. With faultless timing a voice came over the communications system.

‘Power network control, come in, power network control...’

‘Zaroff here. What’s the trouble?’

‘Station Thirteen is no longer operating,’ came the reply. ‘It’s been deserted.’

Zaroffs face flushed red with rage. ‘Deserted!’ he burst out. ‘What’s the matter with them? Where have they gone?’

‘They’re out looking for food.’

‘Why?’

‘The food supplies have not arrived and there’s a rumour we’re all facing starvation. They’ve run off and panicked.’

Zaroff s face suddenly turned deathly white. ‘And we have no reserves...’ he said slowly.

‘That’s right.’

Zaroff slammed his fist hard down upon the worktop. ‘Get them back at once!’ he screamed into the micro-phone. ‘Send the guards after them!’

‘I had to bring the guards into the power plant to prevent a complete power breakdown...’

Zaroff was speechless. Finally he said, ‘Very well... do the best you can. I’ll get more men to you within the hour.’

He glared at the technicians and scientists who had stopped their work to observe this outburst. ‘Well, what are you staring at! Get back to your work stations at once! Or I shall have you all killed!’

His eyes ablaze with anger Zaroff stormed angrily into his own work area. ‘Blast! Blast! Blast!’ he cried out. His anger was not quelled when within the next five minutes two similar reports came in from other power stations.

The great Professor Zaroff had always used other people and had always despised them, the followers, or the little men as he called them. But like many other dictators throughout history he had underestimated their worth or their anger when roused. Together they presented a formidable force. Now the Fish People – the lowest of the low in all Atlantis – were bringing Zaroff’s carefully-laid plans to a halt. Sean and Jacko had done their work well.

The Doctor and Ben’s progress to the generating station was surprisingly easy. Ara, Sean and Jacko, with the aid of some of Ara’s more influential friends, and, of course the wounded King Thous himself, had wasted no time in alerting the people of Atlantis to the approaching danger and already a mass exodus was in progress in the tunnels leading up to the surface. They had also succeeded in persuading many of the guards, who preferred their lives to their privileged positions as members of Zaroff s elite force, to join the common folk in running for their lives. So it was only in the lower level where the laboratory and power stations were situated that an effective guard force remained, ignorant of the coming catastrophe.

Even down here only a skeleton force was in operation; many of the guards had been forced to man the power stations as, one by one, technicians deserted in search of food.

There was however an armed guard standing by the entrance to the generating station.

‘How are we going to get past him?’ whispered Ben.

‘We’ll walk past him,’ replied the Doctor simply.

‘In those clothes?’ asked Ben, finding himself once more in the position of reminding the Doctor of one of the more important facts of life: namely that a shabbily dressed little tramp usually encounters at least a minimum of resistance when trying to enter a zone of strictly regimented military security.

The Doctor looked down at his baggy untidy clothes. ‘You think I look a bit conspicuous, don’t you?’ he asked, a look of woeful hurt on his face.

‘A little bit, yes.’

‘Maybe you’re right... but you’re still wearing your guard’s uniform... I know! You’re the guard and I’m your prisoner! Shall we try that?’

Ben grinned and grabbed the Doctor’s arm and marched him towards the waiting guard. As soon as they came into sight the guard raised his gun and ordered them to halt and identify themselves.

‘Prisoner and escort for Professor Zaroff,’ Ben said in a clipped voice.

‘Password?’ demanded the guard.

Ben’s face fell and he feigned ignorance.

‘Password,’ repeated the guard impatiently. He’d had a hard day, he was hungry and he was not in the mood to be bothered by thick new recruits to the guard force.

Ben decided to try a different tack. ‘Look mate,’ he began amicably, ‘it’s all right you giving me all this flak but I don’t know anything about passwords. I’ve been out chasing this geezer all day!’

The guard’s stern face softened a little at Ben’s comradely tone. ‘Zaroffs not here anyway,’ he said. ‘He’s in his laboratory.’

‘I know that! My orders were to bring the prisoner here and wait.’

‘That’s all very well,’ the guard said cautiously, ‘but how do I know he’s a wanted man?’

Ben indicated the Doctor’s shabby frock coat, red spotted bow tie, baggy trousers and battered shoes. ‘Blimey, just look at him! He ain’t normal, is he!’

The guard looked the Doctor up and down disdain-fully as if the little man had just approached him and asked for ten pence for a cup of tea. ‘All right,’ he said finally. ‘You can go in.’ As Ben led the Doctor inside he called after them: ‘And make sure he has a bath too!’

Once the door was closed on them, the Doctor rubbed his hands with glee and danced a little jig of joy. ‘Well done, Ben!’ he chuckled. ‘I’m not quite sure about that bit about not looking normal though... but I couldn’t have done better myself!’

‘Well, now that we’re in here what do we do?’ asked Ben.

‘You know, I haven’t the slightest idea,’ admitted the Doctor, whether seriously or not Ben couldn’t quite tell. ‘Let’s just pull a few levers here and push a few buttons there and see what happens, shall we?’

Polly looked down despondently at the map Ara had given her, turning it this way and that in an effort to make some sense out of it. After leaving the others in search of the Doctor she and Jamie had seemed to have spent the last hour or so wandering through narrow dark tunnels guided only by the light of two torches. Failing to make head or tail of the map she threw it to the rocky floor in a fit of pique.

‘Oh, Jamie, I think we’re lost...’ she said needlessly.

‘Aye,’ said the young Scot.

Polly caught the implied criticism in his voice. ‘Well, it’s not my fault,’ she protested fiercely. ‘They didn’t teach us things like map-reading at school. You might not believe this but it wasn’t expected that we’d spend the rest of our lives wandering around in a maze of tunnels underneath the sea! And anyway you’ve not been doing too well yourself.’

Jamie was tempted to remind Polly that not only had he not been taught map-reading at school he hadn’t even been to a school. Instead he drew her attention to a low dull throbbing noise which echoed throughout the tunnel.

‘We must be somewhere near Zaroffs power source,’ guessed Polly.

‘It’s like the beating of the devil’s heart.’

‘You’re not far wrong,’ she said wryly. ‘But at least it means that Zaroff can’t be far away. We’d better keep moving?’

‘Aye... but which way?’

The Doctor stood back and admired his handiwork with pride.

‘So what have you done, Doctor?’ asked Ben who had been anxiously guarding the door as the Doctor tinkered with the complex controls to Zaroffs nuclear generator.

The floor was littered with an untidy pile of wires and circuitry, and several components which the Doctor had fished out of his capacious pockets only to discard when he found they wouldn’t serve his purpose.

‘Well, I think I’ve overloaded the generator. With a bit of luck that should release a controlled amount of radiation which will only affect this immediate area, and a series of localised explosions. That should have the effect of breaking down the sea wall only at this lower level, leaving the rest of Atlantis virtually untouched. I’ve also installed a timing device which should instigate a total shutdown of this generator after the explosions have done their work. I really don’t think the people of Atlantis are ready for nuclear power just vet; I doubt they could change a fuse without my help..

‘Are you sure it’s going to work?’

‘Well, let’s keep our fingers crossed, shall we?’

‘What if it doesn’t?’

‘Oh, we’ll probably all be blown sky high, together with the island and half of the Atlantic Ocean, I dare say,’ said the Doctor cheerfully. ‘Now we have to find our way to Zaroff s laboratory. He’ll be feeling the effect of this little lot any time now!’

Professor Zaroff was once again venting his fury on his long-suffering technicians as they brought him reports and read-outs bearing impossible figures.

‘This reading must be wrong, you idiot!’ he said as he handed a computer print-out back to one of the technicians. ‘I’ll check it myself.’

He crossed over to a board of meters, and his face blanched. ‘It can’t be possible,’ he said. ‘That’s all we need now – a radiation leak! But where is it coming from?’

Hand in hand and with Jamie leading the way, Polly and Jamie edged their way carefully along a narrow ledge which teetered precariously over an abyss. At the far end of the ledge was the mouth to another tunnel which Polly hoped would take them out into the network of caves where Zaroff’s Power Complex was to be found. At least that’s what Ara’s map had said – she thought.

‘I told you – don’t look down!’ Jamie hissed as Polly tried to draw his attention down into the abyss and at the same time very nearly made him lose his footing.

Polly ignored him. ‘Look,’ she said wonderingly. ‘That wall down there – it’s glowing..

Indeed it was. A soft light, which was however more brilliant than the phosphorescence of the walls, suffused the rock face. The noise from Zaroffs power plant was much louder here and the vibration from it was already dislodging small stones and shards of rock.

‘What is it?’ asked Jamie.

‘It could be radiation.’ It was the only explanation Polly could think of.

‘What’s radiation?’ asked the eighteenth-century Scotsman.

‘Radiation? Well, it’s – it’s too difficult to explain now,’ she said feebly. ‘Look, the walls are beginning to crumble – it must be all that vibration.’

‘But the sea’s on the other side of that wall,’ said Jamie, remembering the map Polly had thrown away. ‘If that gives way...’ He gulped and began to move more quickly along the ledge. ‘There must be a way to higher ground.’

With fear quickening their pace they hurried along the ledge and reached the mouth of the tunnel safely. It was little more than three feet high which meant that they would have to crawl along it on their hands and knees; but it did seem to move slightly upwards.

The Doctor’s sabotage of Zaroff’s reactor had been successful and the increased surge of power was already causing the narrow ledge along which they had walked to crumble away into the abyss. The sickening vibration pounded inside their heads, making them nauseous. Opposite them the wall glowed even brighter.

Suddenly there was a tremendous explosion and an ominous rumbling. More and more rocks began to skitter down the walls.

‘What’s that?’ cried Polly nervously above the noise.

‘It’s giving way!’ shouted Jamie, pointing down at the opposite wall. ‘The sea’s breaking through!’


10
The Prudence Of Zaroff

In the cave where Ara, Sean, Jacko and King Thous had paused to rest in their flight, the sound of the sea breaking through in the tunnels below filtered through as a low eerie rumbling. All around them panic-stricken Atlanteans, warned by Ara, scrambled past, heading for one of the narrow tunnels which would lead them to the surface and safety.

‘It most be the Doctor,’ said Sean. ‘He’s started to flood Atlantis. The sea’s breaking in.’

King Thous sadly turned his face away so that no one would see the tears in his eyes. ‘So... to raise Atlantis from the sea was but the dream of a madman after all...’

Ara hushed him. ‘Rest, Excellency,’ she said. ‘Don’t speak.’

‘Rest,’ repeated Jacko. ‘And you’d best forget all about that now and look to the future. That is,’ he added gloomily, ‘if we have any future.’

‘I suggest it’s time to make a move,’ said Sean. ‘There’s no telling how quickly or how far the water’s going to rise. The sooner we reach the surface the better.’ Taking Thous’s arm he and Jacko helped the King to his feet and they began to make their way once again through the mass of fleeing shouting Atlanteans. As they did so, a hand touched Sean’s shoulder. It was Damon.

‘Thanks for warning me,’ he said.

Sean waved his thanks aside. ‘We’re all in this together now.’

‘How is my poor country, Damon?’ asked Thous.

‘Water has already flooded most of the lower levels and the mines,’ said the surgeon. ‘It will only be a matter of time before it reaches the temple and the laboratory.’

‘And my people?’

‘Safe – for the moment. Once they heard the sea walls breaking those who had ignored the warnings began fleeing for their lives. Most of them are taking the main shaft up to the surface. Many other routes have been blocked by rockfalls. Only those faithful to Zaroff have elected to remain.’

‘And what of Lolem, the High Priest?’

Damon shook his head. ‘He is nowhere to be found; he is either dead already or he has joined the priests who were seen going to the temple to pray to Amdo.’

‘They are lost then,’ said Thous sadly. He looked pityingly at his people as they ran wildly past him to the exit tunnels. ‘Heartbreaking,’ he said. ‘A life’s work washed away... The great enemy held at bay for so many centuries... the everlasting nightmare here at last... We must start again, Damon.’

‘Look,’ said Sean practically. ‘If we don’t get a move on and get to high ground we’re all going to be turned into fish food. We’ve still got a long way to go!’

Bruised and dirty and with their clothes muddied and torn, Polly and Jamie emerged from the narrow tunnel through which they had been crawling into a small cave. Polly looked around the gloom despairingly.

‘It’s a dead end, Jamie,’ she said woefully. ‘We’ve got to go back – there must be another turning.’

Jamie shook his head. ‘No, I looked for one on the way up. Besides, would you listen to the sound of that water? We’d be drowned if we went back down there!’

‘But what can we do?’ Polly was beginning to sound hysterical. ‘We’ve got to get out of here somehow!’ Jamie indicated the flame of his torch. It was flickering slightly,

‘See that? There’s a draught. There must be a way out somewhere!’

His eyes searched the small cave until he finally found what he was looking for: a small gap set high in the cave wall. ‘That’s what we’ll follow,’ he said. He bent down to give Polly a lift up. ‘And cheer up, we’ll be out of here in no time at all.’

Polly smiled weakly. Little did she know that Jamie’s brightness was only an attempt to keep her spirits up. Jamie knew full well that there was little chance of getting out of this place alive.

All activity in the laboratory was now focused in channelling the power from the generating station into the drill head. Zaroff had even cancelled any investigation into the radiation leak. All that mattered now was for the drill head to reach penetration point and for the bomb to drop successfully and crack the Earth’s crust.

But there was a slight unease in Zaroff s voice as he spoke to his men. The Doctor’s continued absence still worried him: if he had caused the radiation leak what else could he do to interrupt his great plan?

‘No one will leave this place,’ he commanded. ‘Everything will go according to schedule except that now the time of detonation will be advanced.’ He crossed over to his work place and indicated a control console. ‘The whole project will be activated by me from this control point,’ he said and then dismissed his audience. ‘That will be all until zero minus five. Return to your work.’

As the white-coated scientists and technicians moved back to their instruments there was a small commotion at the door and a tiny voice piped up: ‘Good day, I hope I’m not too late...’

Zaroff spun around furiously to see the little figure of his hated enemy in the doorway. The Doctor was beaming at him, as though he were greeting a long-lost friend, which infuriated Zaroff even more.

‘There is the man who has been trying to sabotage all our plans!’ he cried out. ‘Make sure he doesn’t leave us now!’

In a flash the black-suited guards had seized the Doctor and Ben.

‘How very nice of you,’ the Doctor said with heavy sarcasm. ‘So nice to make your guests feel comfortable.’ He looked around the laboratory, at the technicians by their controls, and at the speechless fuming Zaroff. ‘Oh dear,’ he said with mock regret. ‘I’m afraid I’ve interrupted something terribly important, haven’t I? You were just on the point of exploding your little fire-cracker, weren’t you?’

Zaroff said nothing but continued to stare hatefully at his rival. The Doctor continued to affect an air of comradely concern. ‘I do hope you’ve let these gentlemen into your big secret.’

A mutter of concern arose among the assembled scientists and technicians who had been watching the comic figure of the tramp with amused interest. Noting this, Zaroff said evenly, ‘Naturally. They share everything with me.’

‘Naturally,’ said the Doctor. ‘They can’t help themselves, can they? They must be devoted to you to allow you to blow them all to pieces..

‘What is he talking about, Professor?’ asked one of the technicians worriedly.

Zaroff stammered as he searched for a credible answer.

‘Oh dear, have I dropped a brick?’ asked the Doctor, aware that he had, in fact, dropped several. His words and Zaroff’s guilty silence had unnerved the scientists who began talking among themselves in nervous whispers. Even the guards’ grips on the Doctor and Ben slackened a little. ‘I seem to have shaken them somewhat...’ remarked the Doctor. Then his naive tone hardened into an urgent warning: ‘Zaroff, I think you ought to know that the sea has broken through and is about to overwhelm us!’

‘Don’t listen to him! The man lies!’ screeched Zaroff, not knowing whether the Doctor was telling the truth or not, concerned only with retaining the loyalty of his wavering supporters.

‘Then perhaps the distant roaring we can hear is just the goddess Amdo with indigestion!’

‘He’s right!’ said a technician. The rumbling increased as the sea smashed its way through the broken sea walls and into the lower levels of Atlantis. Panic grabbed the scientists and guards and as one they left their work and ran out of the laboratory, making for higher ground away from the threat of the encroaching waters.

Zaroff called after them, stomping his foot in ineffectual anger. ‘Don’t be fooled!’ he cried. ‘Cowards! Traitors!’

‘Time is running out, Zaroff,’ said the Doctor evenly. ‘Hadn’t you better call it a day?’

For a moment the two scientists stared at each other, their eyes locked in a desperate battle of wills. Then Zaroff slowly drew out his gun from under his tunic and pointed it at the Doctor. But Zaroff had failed to consider Ben who pounced on him from the side and knocked the gun out of his hand before he could fire a shot.

With an angry snarl Zaroff pushed Ben away and ran over to his work area, slamming his hand down on one of the controls on the console. Instantly a huge transparent screen slid down from the ceiling, separating the Doctor and Ben from the scientist and his controls. Ben bashed with his fists against the screen but it was no use; the screen was made of the hardest plastic.

Zaroff laughed at the thwarted faces of the Doctor and Ben on the outer side of the screen. ‘You see,’ he crowed; ‘I have anticipated every situation. There was always the possibility that someone would try and keep me from my destiny. No one can break through this screen, and all the controls are on this side.’ He indicated a set of instruments near the bank of computers. ‘All I have to do is press that plunger there when the level of that countdown display reaches zero and then bang!’ He laughed and tears began to stream down his face. ‘I tell you this so that you may share in the last great experiment of Zaroff! Hahaha!’

‘Crikey,’ said Ben. ‘He’s off his rocker.’

‘I know,’ said the Doctor and looked anxiously at his watch. ‘We’ve got to get him out of there and get to those controls. We’ve not much time left...’

‘But what can we do?’ asked Ben and glanced over to the water tank behind him. ‘How’s about getting at his pet octopus? That would get him out, wouldn’t it?’ he asked in all seriousness.

‘Ah yes, the Neptune factor...’ said the Doctor and shook his head. ‘Not now. He’s too close to success – he won’t let anything stop him now.’ He pointed out the countdown display to Ben; it read 550 and was de-creasing by the second.

‘Can’t we cut off the power or something?’

‘Nothing can stop Zaroff now!’ cried the scientist. ‘Even if you could close down the power in the generating station you could not deprive me of the power I need to activate my bomb. That is controlled from here!’

Ben looked to the Doctor for confirmation of Zaroffs claim. Slowly the Doctor nodded his head – Zaroff was telling the truth. When the countdown reached zero he would be able to explode his bomb with ease.

The cold awful truth dawned on the Doctor and Ben. Short of a miracle nothing could stop him now; Zaroff had won after all.


11
The Hidden Assassin

‘It’s no use, Jamie. We’ll never make it,’ cried Polly, her eyes brimming with tears. ‘We’re never going to get out of here!’

‘Of course we are,’ Jamie reassured her firmly. ‘One more minute and then we’ll be out of this, you’ll see.’ Polly shook her head in despair. The dark oppressiveness of the tunnels through which they had been climbing was taking its toll on her. ‘And another and another and another... Jamie, don’t you see, we’re buried alive!’

She broke down into an uncontrollable fit of sobs. Our of desperation Jamie slapped the hysterical female across the face. That shut her up.

‘Now come on, Polly,’ he said gently. ‘There’s still a chance. Get up and follow me...’

‘Doctor, we’ve got to get out of here,’ Ben said. ‘The water’s nearly here!’

‘Don’t go away, Doctor,’ mocked Zaroff. ‘You will die just the same no matter where you are. You might as well stay and watch me. I will press the plunger long before the water gets in here.’

The Doctor looked over to the countdown display on the wall. It had now reached 400; soon it would be at zero.

‘Zaroff, I beg of you in the name of all humanity – stop the experiment now,’ pleaded the Doctor. ‘We know you can do what you say – you’ve no need to prove it! Stop now before it’s too late!’

But the only response the Doctor received was a maniacal laugh from the other side of the glass. Zaroff was no longer listening. Instead his eyes were glazed over with an almost mystical fervour.

‘From this moment on I hold absolute authority over the entire world: one tiny push from me on that plunger and all the aeons of existence will be cancelled out, proved meaningless, simply because I, Zaroff, wish it so. My colleagues on the surface were spineless fools, forever tempering their research with caution and cowardice; but through science – beautiful exquisite science – I have conquered and harnessed the powers of nature itself.’ He laughed hysterically. ‘The splendid triumph of it all! What God laboured at for six days Zaroff will destroy in as many seconds!’

The Doctor and Ben stood listening to the Professor’s ranting in shocked silence. Suddenly the Doctor felt the pressure of Ben’s hand on his arm as he directed the Doctor’s gaze to the bank of computers behind Zaroff. Moving out of the shadows where he had remained concealed for hours, and creeping silently towards Zaroff, was the person they least expected to see.

‘Zaroff.’

The Professor spun around and stepped back in horror when he saw the long sacrificial knife in Lolem’s hand.

‘You have thwarted the ways of Amdo for far too long, man of science,’ he began. The priest’s normally effete and sibilant voice was now full of cold hatred as he advanced steadily on Zaroff, holding the knife before him like a sacred icon. His unblinking eyes sparked with an iron determination that made even Zaroff tremble. ‘Before you came our people lived in peace with each other and their gods, happy to lead their lives as they had done for centuries. But your cursed arrival and the blasphemous teachings you spread made them doubt the sacred ways and the old laws. You have brought discontent, misery and damnation upon Amdo’s people, Zaroff. For that there can be but one punishment.’

The High Priest of Atlantis stabbed savagely at his enemy with the dagger. Zaroff stepped aside just in time to avoid a fatal blow to the heart; but the knife caught his upper arm and he screamed in agony as he felt the cold blade cut through flesh.

‘You are a fool!’ he screamed. ‘No one – not least a superstitious primitive – can stop Zaroff!’ He stumbled away from Lolem, frantically searching around for something with which to defend himself while throwing as many obstacles as he could in front of the possessed priest. But with a strength born of his madness Lolem effortlessly pushed the obstacles aside and advanced once more upon Zaroff.

‘Keep back!’ he cried, his confidence faltering when he failed to find any weapon in his work area.

His eyes flashed over to the countdown indicator. There were three minutes to go before he could activate the bomb. In the confined space of his work area Lolem would easily kill him before the zero mark was reached.

He looked out through the transparent partition, past the figures of the Doctor and Ben who had been watching the events, powerless to do anything. There on the floor he spied the gun which Ben had knocked out of his hand when he had tried to kill the Doctor. It was his only chance of stopping Lolem.

With an angry growl Zaroff pushed past the priest and activated the control to raise the plastic shield. As he dashed out Lolem followed after him.

Seizing his chance, the Doctor ran into Zaroffs control area and began frantically stabbing at controls. Oblivious of the Doctor’s actions and concerned only with preserving his own life until the big moment Zaroff dived for his gun. But Ben, seeing the necessity of delaying Zaroff for as long as possible, kicked the weapon out of the way. Snarling, Zaroff reached for the gun again, only to have it kicked away from him once again.

The macabre dance continued, as Lolem came nearer and nearer to the scientist. While all this was going on the Doctor was still furiously punching away at Zaroffs controls, trying to operate the complex code which would shut down all power. The digital display on the wall now read 34.

The distant rumbling of the approaching sea had now become a thunderous roar, almost drowning out Zaroffs cry of triumph as his hands finally alighted on his gun.

‘Hurry up, Doctor!’ shouted Ben. ‘The sea’s nearly on us!’

‘One minute more...’ said the Doctor, forgetting that he didn’t have one minute left. He hovered over the controls like a pianist about to play a particularly difficult piece and then, crossing the fingers of one hand for luck, he pressed down a final control. A series of lights on a control panel blinked out one after the other. The Doctor’s face lit up with joy.

‘There!’ he said triumphantly.

‘That’s it?’ asked Ben who had joined him. He wasn’t quite sure what he had been expecting but he had thought that it would have been something a little more spectacular than this. ‘Are you sure?’

‘Oh yes, quite sure; I’ve initiated a complete shut down on all the power being channelled to the drill head and the bomb. It would take hours for the power to be reinstated.’

‘Well come on, let’s get out of here!’

‘Just a second..’ The Doctor operated another control which brought down the transparent shield again. He and Ben darted out under it as it slid to the floor, cutting off the work area once more. ‘That should keep Zaroff away from the controls,’ said the Doctor.

Ignorant of the Doctor’s success, Zaroff was in a fight of his life. The moment he had picked up the gun he had fired it repeatedly at Lolem. The shots hit the priest and his knife fell clattering to the ground. But the High Priest of Atlantis did not fall down dead; amazingly he stumbled on, now driven only by his all-consuming hate for the man who had destroyed all that he had valued in life.

His hands reached for Zaroff’s neck and as they tightened around the scientist’s throat Zaroff fought in vain to free himself. But even with three bullets in him the strength of the High Priest was astonishing; it was as if the repressed hatred of twenty years of humiliation was finally expressing itself in this display of almost superhuman strength.

The Doctor paused by the door. ‘We can’t leave them in there!’ he cried, but Ben dragged his friend firmly away.

‘Who cares about them?’ he shouted above the roar of the sea. ‘They’re well suited to each other; let them fight it out for themselves. We’ve got to get out of here! The sea’s here!’

The Doctor looked in terror at the wall which was buckling under the pressure of the water beyond it. Any second now the sea would break through.

‘How do we get out?’ asked Ben.

‘How should I know!’ the Doctor said irritably. ‘All we can do is keep going up!’

Only moments after the Doctor and Ben had left and started climbing the stairs which led to the upper levels, the sea finally broke through the walls and crashed into the laboratory where the scientist and the priest were still engaged in a battle to the death. It swept mercilessly through the room, destroying everything and bringing instant death to Zaroff and Lolem, still locked in their deadly embrace. The forces of nature, which Zaroff had sought to control for twenty years, were finally exacting their just and terrible revenge.

In the ensuing chaos only Zaroff’s pet octopus was likely to survive.

On the surface Polly lay back, thankfully gulping in breaths of fresh air and feeling once again the warmth of the sun on her face.

By a miracle most of the population of Atlantis had escaped the catastrophe, escaping via the potholes and pot chimneys which led up to the surface of the island. Now they wandered around in a daze, blinking as their eyes tried to become accustomed to the glare of the sun after so many years of living underground. Others wandered around in a state of semi-shock as they thought about what they had lost.

Polly looked up as Sean, Jacko and Jamie approached her. ‘Any sign of the Doctor and Ben?’ she asked anxiously.

Sadly Jamie shook his head. ‘We’ve searched the entire island, Polly. There’s not a sign of them.’

Ara who was sitting nearby tending to King Thous came over.

‘They must have died saving us,’ she said.

‘We’ll raise a stone to him in our new temple,’ promised Thous.

‘No.’

They all turned to look at Damon who had been standing some way off thinking. ‘No more temples. It was priests and temples and superstitions that made us follow Zaroff in the first place... When the water’s finally turned level the temple will be buried forever; we shall never return to it. But we will use the knowledge Zaroff gave us to build a new Atlantis – an Atlantis without gods and without Fish People.’

Thous nodded. ‘Yes, that shall be the Doctor’s memorial...’ A pause followed and then the King of Atlantis turned to Sean and Jacko. ‘And what of you? You are no longer slaves but you will be most welcome in the rebuilding of Atlantis.’

Sean smiled and shook his head. ‘Thanks anyway,’ he said; ‘but if it’s all the same to you I think me and Jacko are going to get some of our fellow workers together and start building a boat. If we can salvage some stuff from the city, you never know we might be sunning ourselves in the Canaries this time next week!’

‘But with our luck we’ll probably take the wrong turning and end up in Greenland,’ said Jacko.

‘That’s the spirit!’ grinned Sean and together they walked off down the beach.

‘What will you do?’ Thous asked Polly and Jamie. ‘The outside world is not for the people of Atlantis; but perhaps you too crave for your own civilisation?’

Polly smiled sadly. How could she explain to the King that she was at least ten years out of her own time and Jamie was over two hundred years out of his? It would be strange for Polly to return to a London where her friends had aged ten years and she had remained the same; but how would a Highlander from 1746 fare in the Scotland of the 1970s?

Answering Thous’s question non-commitally, she and Jamie walked off down to the beach. With the Doctor and Ben gone they would have to think long and hard about their respective futures.

As if by instinct they found themselves by the spot where the TARDIS had landed days ago. Polly gave a squeal of delight when she saw the dishevelled and dripping wet figure by the police box.

‘You!’

‘Well, who did you expect? King Neptune himself?’ said Ben, equally surprised and just as delighted. ‘We thought you were dead!’

‘Oh, charming...’

‘But where’s the Doctor?’ asked Jamie.

‘Here he comes now,’ said Ben and indicated the tiny figure of the Doctor as he scampered over a hill. In his hand he was holding the bucket and spade he had lost when the Atlanteans had first captured him.

‘Polly! Jamie!’ he cried and gave them each an affectionate hug. ‘Well, come along everyone, it’s time we were off...’

They took one last look at the beach and then entered the TARDIS. As they did so Sean and Jacko came over a ridge and stared with awestruck wonder as the light on top of the police box began to flash and the TARDIS slowly faded away.

‘Did you see what I just saw, man?’ asked Jacko.

‘I don’t believe it – a flamin’ English police box!’ Sean shook his head and then turned to his companion. ‘Come on, Jacko. Let’s get this boat built soon and get back to civilisation. I think I need a very stiff drink...’


Epilogue

In the TARDIS control room the Doctor was bent over the controls, flicking switches and twisting dials. As he made a series of adjustments he looked up eagerly at his three companions. His face beamed with excitment at the prospect of another landing.

‘Off we go into the wide blue yonder, as someone was once heard to say.’

‘And not a moment too soon,’ said a relieved Polly.

‘I’m not sorry to get out of that place,’ said Ben. ‘But will the Atlanteans be all right?’

‘I should think so,’ said the Doctor. ‘They’re a hardy people – they’d survived underground for centuries before Zaroff came, and they’ll do so again. And they’ve learnt their lesson too – they’ll never let anyone else exercise the some powers that Zaroff did. No, I don’t think we need worry too much about our friends from Atlantis.’

Jamie had been wandering around the control room, still amazed by the vast array of instruments all about him. As he rejoined his friends Ben turned his nose up in mock disgust.

‘Blimey, Jamie, you don’t half stink of fish!’

‘You want to take a wee sniff of yourself, Benjamin,’ Jamie countered instantly. ‘You’re not exactly a bonny bunch of heather!’

The Doctor smiled at the good-natured verbal sparring. ‘You sound very happy, Jamie,’ he remarked.

‘Och yes, I am now, Doctor. You know, I’d never thought I’d say this but it’s great!’

‘What’s great?’ asked Polly.

‘All this,’ he said, waving his hands about the control room. ‘I’ll never know what makes it go, mind you, but at least in here I feel safe. It’s only the wee things outside that bother me.’

‘You can say that again!’ agreed Ben.

‘It’s only the wee things outside –’ began Jamie before Ben stopped him. Sooner or later he and Polly would have to teach the eighteenth-century Scotsman some twentieth-century idioms.

‘Is it a fact, Doctor, that you can’t control the TARDIS?’ asked Jamie.

The Doctor was outraged at such a suggestion. ‘Control it? Of course I can control it!’

‘What I meant was, can you not exactly take it where you want to?’

‘If I wanted to I could...’ said the Doctor and then added lamely, ‘It’s just that I’ve never wanted to.. Polly and Ben greeted the Doctor’s claim with laughs of derision. ‘Oh yeah, I bet!’ chuckled Ben.

‘Right!’ said the Doctor, rising to the bait. ‘Just for that I’ll show you. Where shall we go? I know, let’s go to Mars!’

He made a few adjustments to the TARDIS’s guidance circuits. ‘I’ll show you if I can control the TARDIS or not,’ he muttered. ‘Next stop the planet Mars!’

Suddenly the time-machine began to shudder violently, throwing the four travellers about the room. Warning lights began to blaze on the control console, and a deafening crescendo of sound filled the control chamber.

‘What’s happening?’ shrieked Polly, as the floor pitched and tossed under her and she lost her footing.

‘I seem to have done something,’ shouted the Doctor. and staggered back to the control console, clutching its sides to maintain his balance. ‘It’s all your fault, doubting my ability to steer,’ he said sulkily, and then cried out as the TARDIS lurched violently to one side, throwing them all into the corner of the room. ‘Hang on, everyone! I’m afraid the TARDIS is out of control!’

Wherever the TARDIS was going it certainly wasn’t Mars...